Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-31-2002, 09:07 AM
Anibal Anibal is offline
Member
 
Join Date: Dec 1969
Location: L.A. CA. USA
Posts: 545
Default Annoying, annoying, annoying... error 2

PT quits for no reason showing error 2, changed system drive twice, got rid of preferences on everything, you name it...
It doesn't happen ALL the time but at least 2 or 3 times a day. Checked on memory chips, they show ok.

Mac 867
OS 9.2.2
Mix3, PT 5.1.1
__________________
PT 2018 HDX 1
Mac Pro Westmere 12 core 3.46 OSX 10.12.5
64 gig ram
Reply With Quote
  #2  
Old 08-01-2002, 04:18 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: Annoying, annoying, annoying... error 2

Do any of these AnswerBase entries apply to your sessions?
-
http://answerbase.digidesign.com/detail.cf m?DID=5344
-
http://answerbase.digidesign.com/detail.cf m?DID=5160
-
http://answerbase.digidesign.com/detail.cf m?DID=7813
-
http://answerbase.digidesign.com/detail.cf m?DID=5241

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 08-02-2002, 08:03 AM
Anibal Anibal is offline
Member
 
Join Date: Dec 1969
Location: L.A. CA. USA
Posts: 545
Default Re: Annoying, annoying, annoying... error 2

Thanks for your reply Brent, but no, these don't apply, many times PT just quits, even when I'm not touching anything, other times it happens when I'm doing regular editing...
__________________
PT 2018 HDX 1
Mac Pro Westmere 12 core 3.46 OSX 10.12.5
64 gig ram
Reply With Quote
  #4  
Old 08-02-2002, 02:28 PM
jph jph is offline
Member
 
Join Date: Oct 2001
Location: paris
Posts: 40
Default Re: Annoying, annoying, annoying... error 2

error 2 types are not memory problems?

are your sessions big?

did you allocate enought Ram to protools software (apple I on the application Icon then chose memory and allocate more)

I do not know really but try.

good luck
Reply With Quote
  #5  
Old 08-02-2002, 11:22 PM
Anibal Anibal is offline
Member
 
Join Date: Dec 1969
Location: L.A. CA. USA
Posts: 545
Default Re: Annoying, annoying, annoying... error 2

Thanks jph, I have more tan enough assigned to PT and DAE...
__________________
PT 2018 HDX 1
Mac Pro Westmere 12 core 3.46 OSX 10.12.5
64 gig ram
Reply With Quote
  #6  
Old 08-05-2002, 06:06 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: Annoying, annoying, annoying... error 2

Make sure that you haven't altered the Minimum memory size of DAE or Pro Tools. If you have, you can set it back to the default setting by typing a 0 into the field and press Enter on the numerical keypad.

-Checking your drives for any potential problems with Disk Warrior would also be a good thing to do.

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #7  
Old 08-05-2002, 07:51 AM
Mark Haliday Mark Haliday is offline
Member
 
Join Date: Feb 2001
Location: Paris, France
Posts: 770
Default Re: Annoying, annoying, annoying... error 2

A couple of issues I had recently that may help you troubleshooting :

- Try to find correlations between plugins used and crashes. I have had problems once with a bugged version of the P2 (Filter Bank) plugin that drove me crazy, crashing my whole system over and over again whenever I had more than a certain number of P2 running.

another one :

- Pro Tools sometimes quits on me in a very bizarre way when the system is sending MMC and MIDI Timecode through a MIDI port in certain configurations.
Maybe try running without using MIDI at all, eventually with a simplified OMS setup.
Reply With Quote
  #8  
Old 03-07-2003, 11:14 AM
Kelly Snook Kelly Snook is offline
Member
 
Join Date: Mar 2003
Location: Houston, TX
Posts: 13
Default Re: Annoying, annoying, annoying... error 2

ARGH. I'm having this problem:

http://answerbase.digidesign.com/detail.cf m?DID=5241

is the only solution to reduce the number of RTAS plugins i'm using? I'm pushing the RTAS because i'm having terrible DSP allocation problems (as in, pro tools won't seem to allocate all my DSP space so plug-ins are being deactivated).

help!!


<font size="2" face="Verdana, Arial">
Reply With Quote
  #9  
Old 03-07-2003, 01:05 PM
Chief Technician Chief Technician is offline
Member
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Default Re: Annoying, annoying, annoying... error 2

Kelly,

Pro Tools cannot share processing across chips. Therefore, if you have a plug-in that only uses 40% of the chip, the other 60% won't be utilized. If this is what you claim to be your allocation problem, there is no way around it, besides adding more TDM hardware to your rig.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #10  
Old 03-07-2003, 02:20 PM
RobMacki RobMacki is offline
Member
 
Join Date: May 2002
Location: Jefferson State, USA
Posts: 2,968
Default Re: Annoying, annoying, annoying... error 2

Did you recently go to the 867?
Are you using SCSI?
Adaptec or Atto?
If Adaptec that is the problem.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Annoying error message disrupting my workflow MetalGarret Windows 14 11-29-2013 07:22 AM
Annoying midi playback error Herokazz Windows 1 04-04-2012 03:59 PM
Another annoying issue. A good issue, but still annoying. Plugin latency. DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 25 05-20-2010 05:26 AM
Annoying error message chrisomatix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-05-2009 03:41 AM
Annoying error in 5.3.1 - anyone else? Rammelt Pro Tools TDM Systems (Win) 3 08-14-2002 01:50 AM


All times are GMT -7. The time now is 03:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com