Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2009, 02:01 PM
WheelHoss1 WheelHoss1 is offline
Member
 
Join Date: Oct 2009
Posts: 3
Default Help With Versions

I am running Pro Tools LE version 7.4.2 and Mas OS X version 10.5.4. I need to update to 10.5.8. I am having compatibility problems for example the latest version of iTunes needs a newer version of Safari for the iTunes Store to function and thus I can't purchase music.

I am wondering what version of Pro Tools LE 7 I need to work with 10.5.8. I don't want to update my system software and not be able to use Pro Tools. I don't plan to go to Snow Leopard at this time.

Thank you very much for any assistance.
Reply With Quote
  #2  
Old 10-06-2009, 02:10 PM
Dism Dism is offline
Member
 
Join Date: Apr 2008
Location: Toronto, Ontario, Canada
Posts: 6,154
Default Re: Help With Versions

7.4.2 should work fine with 10.5.8, although it is not "officially" supported. You might want to try one of the service updates (like cs4), but I was using 7.4.2 without issues up to 10.5.7, until I got 8.0.
__________________

D
a n t h e I n c r e d i b l e S o u n d M a n

"Svetlana" v1 - 4.2GHz i7, 16GB RAM, OSX 10.7.4
Liquid Saffire 56 - PT10.2 - BFD2, VCC, Duende Native, Play 3.0

_C U R R E N T-D V E R B-S C O R E:515
Reply With Quote
  #3  
Old 10-06-2009, 04:23 PM
WheelHoss1 WheelHoss1 is offline
Member
 
Join Date: Oct 2009
Posts: 3
Default Re: Help With Versions

And does 8.0 work with 10.5.8 ok? I see that you are running 10.5.8 from your sig.

How much is the upgrade btw?
Reply With Quote
  #4  
Old 10-06-2009, 04:49 PM
mindnoise mindnoise is offline
Member
 
Join Date: Mar 2003
Location: Germany and Tokyo
Posts: 3,094
Default Re: Help With Versions

Pt 8 requires 10.5
for prices check the digistore.
:)
__________________
last: PT11.3.1
Reply With Quote
  #5  
Old 10-06-2009, 05:44 PM
Dism Dism is offline
Member
 
Join Date: Apr 2008
Location: Toronto, Ontario, Canada
Posts: 6,154
Default Re: Help With Versions

I've been having no problems with any version of 8.0 that I've used with 10.5.7 and .8. This includes 8.0, 8.0cs2, 8.0cs3, and 8.0.1.

The upgrade price to 8.0 is $150 I believe, but yes, your best bet is to hit up the Digistore to be sure.
__________________

D
a n t h e I n c r e d i b l e S o u n d M a n

"Svetlana" v1 - 4.2GHz i7, 16GB RAM, OSX 10.7.4
Liquid Saffire 56 - PT10.2 - BFD2, VCC, Duende Native, Play 3.0

_C U R R E N T-D V E R B-S C O R E:515
Reply With Quote
  #6  
Old 10-06-2009, 05:50 PM
WheelHoss1 WheelHoss1 is offline
Member
 
Join Date: Oct 2009
Posts: 3
Default Re: Help With Versions

How is 8? Is it worth the upgrade?
Reply With Quote
  #7  
Old 10-06-2009, 07:38 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,362
Default Re: Help With Versions

I would say the majority of us like PT8 a lot(I know I do). Don't forget the compatibility grid you can find here:
http://www.digidesign.com/index.cfm?...4&itemid=23639
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #8  
Old 10-06-2009, 09:07 PM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: Help With Versions

I'm with Albee'sure... Love 8/8.0.1 quite much...We're mainly PC tho so its not as much a hassle... Still running 7.4 on the Mac...
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Different card versions according to PT versions? ambidextrous.PR Pro Tools TDM Systems (Mac) 3 12-21-2013 03:08 AM
Different PT versions on one Mac? firehouserecording macOS 37 02-09-2013 01:32 AM
Two Versions for a while johnwesleybarker Pro Tools M-Powered (Mac) 0 01-23-2009 03:04 AM
2 OSs & 2 PTs versions on one G4? suiteaudio Pro Tools TDM Systems (Mac) 2 08-05-2007 11:37 PM
DUY OSX versions now available Xavi - DUY Tips & Tricks 0 03-12-2003 02:54 PM


All times are GMT -7. The time now is 07:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com