Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-22-2010, 06:47 PM
gak7 gak7 is offline
Member
 
Join Date: Apr 2010
Location: Chicago IL
Posts: 13
Default install problem with mbox2 mini / drivers

Every time I try to install everything, it hangs up at the " installing drivers " part, and it has been stuck on that screen for over an hour, every time, I've tried 3 times, and it has not gone past that part yet.

Anyone know of this problem and how to fix it ?

Im using a Gateway DX / Vista, Mbox 2 mini, pro tools 8, AMD phenom 4x, 4 gigs of ram.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Older mbox2 mini drivers. Compatibility nuke_diver 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-05-2014 10:02 AM
Uninstalling Drivers Mbox2 Mini giuseppepaolo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-30-2013 01:45 PM
Reinstalling Pro Tools LE and Mbox2 Mini Drivers help Adwel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-05-2012 10:01 PM
Why install Pro-Tools to install drivers for Mbox2 bigbobbysd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-23-2010 07:42 AM
Mbox2 Mini Drivers wanted pro-toolface 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-08-2010 10:31 PM


All times are GMT -7. The time now is 08:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com