Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-31-2002, 11:40 AM
LATablette LATablette is offline
Member
 
Join Date: Sep 2002
Location: Los Angeles
Posts: 35
Default Win xp freezing when opening PT! Anyone else?

I've had a problem with Win xp freezing when I try to open PT. It doesn't happen consistently, but it does happen--and when it does, it's hard-core freezing (The only way out is to manually turn off the computer) I'm curious if anyone else has had this problem? And if it might be caused because I did not do a fresh install when I upgraded to XP.

And if I do decide to do a fresh install, do I need to delete and re-install all software and saved information on my computer?

Thanks.
Reply With Quote
  #2  
Old 10-31-2002, 04:14 PM
Taylor1725 Taylor1725 is offline
Member
 
Join Date: Sep 2000
Location: Orlando
Posts: 106
Default Re: Win xp freezing when opening PT! Anyone else?

I am having a similar problem, but I can open protools just fine. however when i play back audio, after about 50 seconds it freezes hardcore as well (as you say it). what is your computer config? I'm running on winXP and did all those xp tweeks and it didn't seem to help all that much.

Asus a7v333 w/ XP2200+
maxtor 40GB and IBM 80GB (both 7200RPM)
512 DDR
Matrox G450
Lite-on CDR
can't think of anything else
__________________
i love apple. i love lamp.
Reply With Quote
  #3  
Old 10-31-2002, 06:05 PM
LATablette LATablette is offline
Member
 
Join Date: Sep 2002
Location: Los Angeles
Posts: 35
Default Re: Win xp freezing when opening PT! Anyone else?

What XP tweaks? Let me know so I can do them. I really havn't done much configuring since I upgraded.

Also, can anyone tell me the optimum way to configure PT 5.3.1 with Windows XP? I have a PIII 800, 256RAM, XP home version, PT 001.
Reply With Quote
  #4  
Old 11-01-2002, 01:53 PM
Taylor1725 Taylor1725 is offline
Member
 
Join Date: Sep 2000
Location: Orlando
Posts: 106
Default Re: Win xp freezing when opening PT! Anyone else?

sorry it took me so long to get back to you, i couldn't find where i saw them. anyways here are the tips i got off of someone in another forum...
http://www.musicxp.net/tuning_tips.htm
goodluck, hopefully that helps you out (it didn't help me much).
__________________
i love apple. i love lamp.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools freezing when opening a session mike2205 macOS 0 02-24-2014 09:42 AM
PT 11.02 freezing after closing a session and opening new session asaffulks Pro Tools HDX & HD Native Systems (Win) 2 12-17-2013 01:49 PM
Pro tools SLOW, and Freezing then continuing, then freezing again DJX-RAY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-09-2011 07:52 AM
Session keeps freezing on opening when it is "Restoring Audio Engine Settings" bradykrzemien 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 11-18-2009 09:18 AM
PT keeps FREEZING when opening session! Help! jephreee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-28-2007 08:27 PM


All times are GMT -7. The time now is 03:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com