Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-18-2000, 06:37 PM
gnaylor gnaylor is offline
Member
 
Join Date: Jun 2000
Location: mesa,Az,USA
Posts: 1
Default 001 sound input for Peak/spark aps.

Has anyone had problems inputing sound into Peak or spark using the 001? The output works fine using these aps.Im using a g4 400 with system 9.04,using 5.01 le. I called tech support they said 5.01 fixes this problem by using digi's own sound control manager.Ive downloaded every thing they have, Ive installed other drivers that come with the new update,there must be somthing Im missing, this sould be a simple fix RIGHt???
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 Track Editor aside from Peak and Spark XL Imagine Pro Tools TDM Systems (Mac) 10 02-16-2005 12:49 PM
CoreAudio 6.1.1 with Spark LE and Peak LE? jasona 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-20-2003 11:58 AM
Spark 2.8XL or Peak 3.2 bopsi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-06-2003 11:03 AM
Peak or Spark ?? Marc Cooreman MIDI 0 03-03-2001 03:15 AM
Peak 2.5 or Spark or...? Camilo Orozco Tips & Tricks 9 01-30-2001 07:55 AM


All times are GMT -7. The time now is 03:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com