Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2021

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-21-2021, 09:54 PM
freakhouse freakhouse is offline
Member
 
Join Date: Mar 2011
Location: Los Angeles CA
Posts: 69
Default Plugin authorization issues

Recently I did a fresh install of Pro Tools Ultimate (latest version). Since then if a session has been open for a while and left unattended I will get popups saying various plugins are not authorized. These are plugins by different manufacturers.

ilok manager is running the latest version. All my ilok plugins are on a physical ilok, no cloud session is open. I'm not 100% certain that all the plugins that are giving errors use ilok.

Example screenshot attached
Attached Images
File Type: png Screen Shot 2021-04-21 at 10.13.22 AM.png (45.4 KB, 0 views)
Reply With Quote
  #2  
Old 04-22-2021, 04:23 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 18,371
Default Re: Plugin authorization issues

Liquidsonics plugins use iLok. Is your iLok plugged into a hub or direct? Try going direct into the computer. USB2 or USB3 ports on computer? iLoks sometime have issues with USB3 ports. What exact Mac do you have?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #3  
Old 04-22-2021, 12:34 PM
freakhouse freakhouse is offline
Member
 
Join Date: Mar 2011
Location: Los Angeles CA
Posts: 69
Default Re: Plugin authorization issues

I'm on a Mac Pro (late 2013) - Catalina 10.15.7

I do have the iLok on a hub. I'll move it directly to the computer and see if that helps. thanks for your suggestion.
Reply With Quote
  #4  
Old 04-22-2021, 02:58 PM
freakhouse freakhouse is offline
Member
 
Join Date: Mar 2011
Location: Los Angeles CA
Posts: 69
Default Re: Plugin authorization issues

Moved the iLok. It's now giving errors while I'm working, not just when idle. I'm attaching the latest one.
Attached Images
File Type: png Screen Shot 2021-04-22 at 2.43.27 PM.png (24.0 KB, 0 views)
Reply With Quote
  #5  
Old 04-22-2021, 11:09 PM
Obsidian Dragon Obsidian Dragon is offline
Member
 
Join Date: Aug 2004
Location: Los Angeles, CA
Posts: 4,029
Default Re: Plugin authorization issues

I read that you recently did a fresh install of Protools. Did you update to Protools 2021.3 or 2021.3.1? Were you on this version before the fresh install? Did you update to a newer OS (Big Sur)?

The reason for my questions is that some plugins have not been updated and certified for Big Sur and some plugins have not been updated and certified for Protools 2021.3 and 2021.3.1. You might need to check with the plugin manufacturer to see if they have an updated version that is certified for the OS and Protools versions you are running.
__________________
Obsidian Dragon
MacBookPro14,3 - Intel Core i7 3.1 GHz, 16 GB
MacOS 11.3.1 running Protools 2021.3.1
Reply With Quote
  #6  
Old 04-22-2021, 11:28 PM
freakhouse freakhouse is offline
Member
 
Join Date: Mar 2011
Location: Los Angeles CA
Posts: 69
Default Plugin authorization issues

I’m on Catalina. Latest version of pro tools - .1 fixed update that just came out. I’ve got a ticket in with iLok now as well.

It was a fresh install of Catalina on a new drive. My old ssd failed. I installed the first 2021 version I believe l, whatever was current at the time. This was about a month ago.


Sent from my iPhone using Tapatalk
Reply With Quote
  #7  
Old 04-23-2021, 12:16 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 21,139
Default Re: Plugin authorization issues

Quote:
Originally Posted by freakhouse View Post
My old ssd failed.
Are you sure all of your licenses are actually on the iLok license key? Perhaps some of the licenses where machine authorizations (stored on failed SSD) and therefore lost?
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #8  
Old 04-23-2021, 06:24 PM
Obsidian Dragon Obsidian Dragon is offline
Member
 
Join Date: Aug 2004
Location: Los Angeles, CA
Posts: 4,029
Default Re: Plugin authorization issues

Quote:
Originally Posted by freakhouse View Post
I'm not 100% certain that all the plugins that are giving errors use ilok.
You might need to reinstall these plugins and reauthorize them according to the manufacturers process. As mentioned above, some plugins are machine authorized on the SSD. Your best approach is to contact the manufacturer's support department and indicate your situation. They should be able to resolve the authorization problem with you.
__________________
Obsidian Dragon
MacBookPro14,3 - Intel Core i7 3.1 GHz, 16 GB
MacOS 11.3.1 running Protools 2021.3.1
Reply With Quote
  #9  
Old 04-24-2021, 04:27 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 18,371
Default Re: Plugin authorization issues

Quote:
Originally Posted by Obsidian Dragon View Post
You might need to reinstall these plugins and reauthorize them according to the manufacturers process. As mentioned above, some plugins are machine authorized on the SSD. Your best approach is to contact the manufacturer's support department and indicate your situation. They should be able to resolve the authorization problem with you.
To add to this is something I saw the other day. That is some plugins use Pace/iLok s/w to authorize the plugin but don't actually use the iLok (whether physical or cloud iLok) itself. For example ILM shows I have 160 authorizations but only 135 license assets on my iLok.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #10  
Old 04-24-2021, 01:00 PM
freakhouse freakhouse is offline
Member
 
Join Date: Mar 2011
Location: Los Angeles CA
Posts: 69
Default Re: Plugin authorization issues

Quote:
Originally Posted by JFreak View Post
Are you sure all of your licenses are actually on the iLok license key? Perhaps some of the licenses where machine authorizations (stored on failed SSD) and therefore lost?
yes they are on ilok- didn't get lost.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin authorization issues (7058) in certain projects BillytheB Windows 2 07-26-2018 12:12 PM
Plugin Authorization help. snorgit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-31-2007 07:42 PM
plugin authorization tom devilution 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-03-2007 07:11 AM
Eventide Anthology II plugin Authorization issues Peterjk General Discussion 0 01-12-2007 01:27 PM
plugin authorization yachty 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-22-2006 06:06 PM


All times are GMT -7. The time now is 04:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com