Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-02-2012, 10:13 AM
CottersJ CottersJ is offline
Member
 
Join Date: Dec 2010
Location: London, UK
Posts: 33
Default Problem opening pro tools file.

Just my luck today. Had a client in, and at 4pm.. 2 hours before the end of the session, and the projects we had been working on would not open.
Spent 2 hours trying everything to get it working, nothing!

The project file sticks when 'Activating Inserts'. Some of them activate, then it seems to stop and freeze after a few inserts. We have 3 project files and none of them will open. Not even any of the backup files will work, the same problem applies.

I have tried restarting many times, updating pro tools to its latest version, switched it off for a while and gone back to it. none of which work!

My computer spec is PC
Windows 7 Prof
Intel Core i5 2500k
8GB DDR3 Memory
A 1TB hard drive that it is running off, BUT i've copied the projects over to all hard drives and tried running off each.. nothing!

I can open pro tools fine and create a new project. Even open previous client projects. All work fine! Just these 3 that I've made recently!!

I am open to ANY ideas that people have. I am really in desperation here as I have consequently lost money and been forced to offer out free studio time to get the recordings finished!
Reply With Quote
  #2  
Old 04-02-2012, 12:50 PM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,884
Default Re: Problem opening pro tools file.

Use the Import-->Session Data... command (File menu) to import all the tracks from those sessions. Make sure to check all relevant boxes (Markers, Tempo, etc.). That should get you back to work for now. But the newly created sessions may exhibit the same problem.

It sounds like it's probably a plug-in problem. To prevent it in the future, make sure all plug-ins are up-to-date. Even if they are, move any that you don't use to the Unused Plug-ins folder and see if it clears up. For the most part, you don't need to move out Avid plugs, but D-verb can cause problems like that sometimes.
__________________
David J. Finnamore

Nyquist was right.

PT 2021.6 Ultimate | Omni | macOS Catalina in a Trashcan 32GB
PT 2021.6 | Saffire Pro 40 | Win10 latest, HP Z440 64GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem opening an OMF file - audio missing lanstrad macOS 2 06-03-2012 06:54 PM
Pro tools 8 LE file not opening in m-powered sarangetti Pro Tools M-Powered (Win) 1 07-26-2011 02:44 PM
Opening a Pro Tools file Chris King Pro Tools TDM Systems (Mac) 2 02-13-2009 09:16 AM
Opening a .PTS file with pro tools LE 7.3.1 Zachmac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-01-2007 05:54 AM
major problem - opening file shuts down PT jamlaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-14-2003 01:36 PM


All times are GMT -7. The time now is 04:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com