Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-22-2006, 08:39 PM
DTM DTM is offline
Member
 
Join Date: Feb 2006
Posts: 15
Default Mbox 2 -CoreAudio Manager Unsupported device not c

Hey people.

I have had a lot of trouble with pops and crackles when using Pro Tools or any other audio app for that matter through my Mbox 2.

When trying to isolate the problem, I noticed that when I open the CoreAudio Manager it shows "Unsupported device" "Not connected (HW not found)"

Is this normal for M Box 2?

I think the crackles and pops I get are related to CoreAudio or MBox 2 as I can get rid of the crackles in Ableton live by not using the Core Audio just using Mac inbuilt audio out.

I am totally sick of not being able to use my Mbox 2 without the this crackle and popping. Please if anyone has any suggestions let me know.

I have tried Digidesign and they said it might be compatibility but I am fully qualified...

Thanks in advance to anyone with some suggestions.


MacBook Pro 2 Ghz Intel Core Duo, 2GB ram

MAC OS X 10.4.8

PROTOOLS 7.1.1 Cs2

MBOX 2 FIRMWARE UP TO DATE
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox Pro 3 CoreAudio Manager says (HW not found), but... leftalive macOS 9 10-29-2013 09:07 PM
Mbox Pro 3 unsupported Device on Macbook Pro (i tried everything! please help!!!!) durrr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-23-2013 10:16 AM
Digi 002 + PT 8.0 from Windows to OSX - Unsupported Device in CORE AUDIO MANAGER whoman421 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-03-2012 07:43 PM
CoreAudio Manager says Mbox 2 Mini Unsupported Final Lap Guy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-16-2009 06:48 PM
CoreAudio says: Unsupported Device !?!?! nowinner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-24-2006 12:41 PM


All times are GMT -7. The time now is 02:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com