Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-08-2000, 08:05 AM
Russell Fischer Russell Fischer is offline
Member
 
Join Date: Jun 2000
Location: Brisbane, Queensland, Australia
Posts: 4
Default PCI sound card & Digi001

Any one been able to config a system a Digi001 with a sound blaster live PC card??
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting XP to use Digi001 as sound card, also MIDI SixChurchStreet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 02-23-2007 03:03 PM
Digi001 with XP sound card issues soalivetoday 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-28-2006 02:29 PM
Do I need a sound card? I have Digi001? handssum21 MIDI 0 08-19-2003 09:32 PM
How do I use my Digi001 as my main sound card? brentm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-13-2003 11:24 AM
DIGI001 + OTHER PROGRAMS + ANOTHER SOUND CARD??? Elite 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-31-2003 11:15 PM


All times are GMT -7. The time now is 09:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com