Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-17-2020, 03:56 PM
grateful grateful is offline
Member
 
Join Date: Nov 2003
Posts: 82
Default Error message without a number,003 PT8

Hello,
I'm stopped in my track (pun intended) and have a project deadline.

My external HD is where my project files and samples live. It's a Mini Stack Max external drive. It always works without problems.

When I opened my Pro Tools 8.0.3 session I get a pop up with these words:

"Mini Stack Max" is not an audio playback volume.

What should I do now? Can someone guide me step by step?

Thank you,
Grateful
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Way to turn off the message of a dupicate track number? Steve Garman Tips & Tricks 2 05-29-2019 09:16 AM
PRo Tools First - Maxixmum number of project reached error Hoonte Pro Tools | First Discussion 1 02-26-2017 07:47 PM
Pro Tools 11 activation error-licensing service not running error message Seismic Sound Windows 5 03-23-2015 05:35 AM
iTune blues: Number nine. Number nine. Number nine. shaggy Pro Tools TDM Systems (Mac) 0 01-31-2001 08:12 PM
Soundfile Error: Invalid Number of Bytes dBgogogo Pro Tools TDM Systems (Mac) 1 01-17-2001 12:03 AM


All times are GMT -7. The time now is 01:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com