Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-10-2011, 05:09 PM
Vercingetorix Vercingetorix is offline
Member
 
Join Date: Feb 2010
Location: Rural NSW, Australia
Posts: 971
Question SOLVED: EXRP Installation Problem.

For reason's that I won't go into here I had to delete Pro-Tools 8.0.5 LE and then re-install it.

So I re-installed ProTools 8.0.1 LE first from the disks I had received with the 11R that went fine, then reinstalled the 8.0.5 LE updater that went fine as well. Then without thinking about went into ProTools LE and saw that my patches didn't look quite right . Aha, better re-install the ERXP, not a problem.

I Found the ERXP download(s) and then run the program, it created a directory on the desktop and then tried running the EXE file and got this:
So could someone please help me get the Expansion Pack to work again! I am not using nor have installed IE9.0, so that is not the issue.

To anyone who can help here is a very big THANKYOU in advance.

Regards,
Verc.
__________________
You're validating my inherent mistrust of strangers.

Schecter Hellraiser 7 Diamond - Ibanez RG7620
Eleven Rack w/ ERXP
  #2  
Old 05-10-2011, 05:25 PM
TheChimp's Avatar
TheChimp TheChimp is offline
Avid
 
Join Date: Jan 2006
Posts: 859
Default Re: EXRP Installation Problem.

It sounds like you're trying to re-run the Firmware updater...you shouldn't need to. Did the main ERXP installer install the plug-ins, and do your patches look right in the guitar window now? If so, you're done!

If not, let me know what OS version and all that and I'll look into this. The error is definitely something I've seen before...
__________________
_______________________________
The Chimp
Delivery Manager/CSM, Guitar Products/AAX Plug-ins
P&S Creative Professional
AVID
  #3  
Old 05-10-2011, 05:45 PM
Vercingetorix Vercingetorix is offline
Member
 
Join Date: Feb 2010
Location: Rural NSW, Australia
Posts: 971
Default Re: EXRP Installation Problem.

Quote:
Originally Posted by TheChimp View Post
It sounds like you're trying to re-run the Firmware updater...you shouldn't need to. Did the main ERXP installer install the plug-ins, and do your patches look right in the guitar window now? If so, you're done!

If not, let me know what OS version and all that and I'll look into this. The error is definitely something I've seen before...
Well, I did that as well . Stupid guitarist error.

But with the ERXP it was nothing more sinister than a loose connection in the back of the 11R.

So this problem is SOLVED.
__________________
You're validating my inherent mistrust of strangers.

Schecter Hellraiser 7 Diamond - Ibanez RG7620
Eleven Rack w/ ERXP
  #4  
Old 05-10-2011, 06:39 PM
TheChimp's Avatar
TheChimp TheChimp is offline
Avid
 
Join Date: Jan 2006
Posts: 859
Default Re: EXRP Installation Problem.

SWEET! I'll close this thread then. Whew!
__________________
_______________________________
The Chimp
Delivery Manager/CSM, Guitar Products/AAX Plug-ins
P&S Creative Professional
AVID
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exrp 2.0.1.? hmj Eleven Rack 12 09-07-2012 01:18 PM
SOLVED! EXRP installation problem: Serial no. not accepted therealmf Eleven Rack 0 05-31-2011 05:59 AM
11R EXRP - 64 bit? streuth Eleven Rack 5 04-08-2011 03:21 PM
Attention Avid Audio: Where do I send the bill? - Solved by installation of CS2 Shan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 594 05-10-2010 10:12 AM
{{Solved}}Why is installation of PT so difficult? rileytracks 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 12-15-2005 06:30 AM


All times are GMT -7. The time now is 03:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com