Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-10-2007, 08:35 AM
douzanis douzanis is offline
Member
 
Join Date: Mar 2007
Location: memphis tennessee
Posts: 78
Default imac wireless internet

I have read digidesign does not support the use of the airport internet connector on imac? If this is true do you have to disable it completely or can you turn it off while using PT. My imac works ok, but I do get a lot of annoying buffer errors after about 8-10 tracks. Should my system work better than this and could the active airport connection be the problem? Also, are wireless keyboards and mouses an issue with PT?
Thanks

intel imac
12.4.8
1 GB
2.16 ghz intel core duo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless internet or wired recording computer? DaddySaysSoooooo Windows 14 04-21-2013 09:00 AM
wireless on a 27' iMac- will it work? orvillej 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-04-2010 11:09 AM
Wireless internet effecting sound.... Jak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-16-2006 06:17 AM
Control 24 and wireless internet connectivity Jsalam112 ICON & C|24 2 05-01-2003 02:45 PM
WIRELESS???? Lee Blaske Pro Tools TDM Systems (Mac) 6 03-03-2002 08:27 PM


All times are GMT -7. The time now is 10:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com