Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-04-2001, 10:34 AM
Mondegreen Mondegreen is offline
Member
 
Join Date: May 2001
Posts: 2
Default no input signal

My PTFree is running great except I don't see input signal when trying to record in a new session.

I'm using a SB Live card and going in at line level (mic level doesn't work either). I can monitor thru PT so I know the sound card is seeing the signal but no signal shows on the channel strip meter in PTFree. Any ideas?

Reply With Quote
  #2  
Old 05-04-2001, 11:01 AM
audiotracker audiotracker is offline
Member
 
Join Date: Apr 2001
Location: Barrie
Posts: 174
Default Re: no input signal

You have to make sure that "line-in" is enabled in both playback AND record modes of you Soundblaster mixer. If it's enabled in only playback, then you'll here it, but it won't reach your recording software.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
input signal paldry macOS 3 08-26-2011 11:17 AM
No input signal in PT soundcannery 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 09-17-2010 07:13 AM
low input signal artbrut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-06-2008 01:08 AM
No input signal into 192 Aaron Palmer Pro Tools TDM Systems (Mac) 1 02-11-2007 09:20 AM
Help, in the 001 I have no input signal Santos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-27-2002 12:46 PM


All times are GMT -7. The time now is 04:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com