Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-07-2001, 09:26 PM
east3rdst east3rdst is offline
Member
 
Join Date: May 2000
Location: Ontario,Canada
Posts: 205
Default 01V 18bit analog omni outputs?

I just picked up a 01V to use with my digi. I also just found out the analog output only uses 18bit D/A converters. How does this effect the sound quality going into my digi inputs? Is it going to be noticed??
__________________

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Omni unable to un mute CR outputs soundeq Pro Tools TDM Systems (Mac) 8 11-02-2012 11:19 AM
DigiSnake for HD Omni DB25 AES outputs rokitpowr Pro Tools HDX & HD Native Systems (Mac) 1 10-31-2012 02:49 PM
+4 dBu or -10 dBv analog in Omni chrisdee Pro Tools HDX & HD Native Systems (Win) 2 10-07-2012 05:15 PM
Question about OMNI outputs IO Composer Pro Tools TDM Systems (Mac) 0 12-15-2011 12:00 PM
Omni I/O - How to set up AES outputs? KMcK Pro Tools TDM Systems (Mac) 6 04-16-2011 03:41 PM


All times are GMT -7. The time now is 12:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com