Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-09-2012, 02:25 PM
Red-Dave Red-Dave is offline
Member
 
Join Date: Jan 2005
Location: St. Louis
Posts: 31
Unhappy Input signal still live during playback?

Hello all-
I have a 003 with a mic connected to Analog 1. It's used mostly for recording voice overs. I must have recently clicked something which causes a strange problem and I can't figure it out.

With only 1 audio track which is not record enabled and contains no clips, if I press play, I can hear that mic. I know because I am picking up some noise from an AC unit.

Why am I hearing an input by pressing play when the track is not record enabled, the green input monitor is off and there is no audio file in the track?

I know it's probably simple, but it's making me crazy. Can someone pull me back from the ledge?
Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
low input signal artbrut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-06-2008 01:08 AM
live signal during playback Jr Toad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-18-2005 11:42 PM
Help w/ opinions: Live+recording signal flow sidereal-studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-14-2005 12:42 PM
Routing input 5 from 002 to input 1 Amplitube Live stoogee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 08-27-2004 01:56 AM
i want to monitor the input signal w/plugs during playback, but not record it... Joseph Grimm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-05-2003 05:20 PM


All times are GMT -7. The time now is 08:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com