Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-09-2010, 10:16 AM
flametop1 flametop1 is offline
Member
 
Join Date: Jun 2009
Posts: 28
Angry Unwanted effects engaging during tracking w/ 11R

Hi all, I have problem with effects engaging when laying tracks from other sessions with the 11R. For example, if I create a new track in a session, choose a preset.... Say 'Subway God', the Rotary Speaker keeps kicking in and out throughout the take. Very annoying. How do I prevent this from happening? I am using the 11R as the PTools interface.
Reply With Quote
  #2  
Old 10-09-2010, 10:33 AM
cessnapilot cessnapilot is offline
Member
 
Join Date: Oct 2009
Location: Sierra Vista, AZ
Posts: 342
Default Re: Unwanted effects engaging during tracking w/ 11R

Do you have any other MIDI things going on that might be sending CC messages or anything like that?
Reply With Quote
  #3  
Old 10-09-2010, 11:09 AM
flametop1 flametop1 is offline
Member
 
Join Date: Jun 2009
Posts: 28
Default Re: Unwanted effects engaging during tracking w/ 11R

Yes, there is a midi track for the drums.
Reply With Quote
  #4  
Old 10-09-2010, 12:14 PM
cessnapilot cessnapilot is offline
Member
 
Join Date: Oct 2009
Location: Sierra Vista, AZ
Posts: 342
Default Re: Unwanted effects engaging during tracking w/ 11R

I do know that when I had my GR-20 hooked up to my FCB1010, using the GK3 pickup patch buttons to change GR-20 presets, the 11R changed presets as well. Maybe something like tat is going on in your setup as well, the 11R responding to MIDI messages that weren't intended for it.

If this is what's going on, I don't know. If it is, then how to stop it, that I don't know either. But it's a clue.

Good luck.
Reply With Quote
  #5  
Old 10-09-2010, 01:27 PM
madgt621 madgt621 is offline
Member
 
Join Date: Mar 2010
Location: Current: Ikebukuro, Tokyo, Hails from: San Francisco
Posts: 486
Default Re: Unwanted effects engaging during tracking w/ 11R

Something like this usually happens when you are sending MIDI data into PT. For instance, if you have an instance of XPand set to "all channels" on the MIDI input, and you press your controller which sends the CC on any channel, XPand, as well as the 11R will react.

The fix:

i guess it would be to designate channels for each MIDI device or VI to operate on. Though i really don't see how a MIDI track should be affecting the 11R unless it's set to. Make sure the MIDI output of the track isn't sending to any of the Eleven Rack External/Rig. If you have a Mac, use your IAC to open virtual MIDI channels.

If you are sending to an external device, and need to use "Eleven Rack External", be sure to give the device it's own dedicated channel. and maybe take the 11R out of "Omni" and set it to a different channel for receiving? Though since it's not set to "Eleven Rack Rig" it shouldn't matter.

Sorry if this post is a little weird. It's 4:30 AM here, and i'm crashing out. lol
__________________
Macbook Pro OSX 10.6.8, 2.53 GHz Core 2 Duo, 8 GB RAM
Pro Tools 10.0.0
Ableton Live 8.2.1
RME Fireface 800
Eleven Rack
Reply With Quote
  #6  
Old 10-09-2010, 06:08 PM
flametop1 flametop1 is offline
Member
 
Join Date: Jun 2009
Posts: 28
Thumbs up Re: Unwanted effects engaging during tracking w/ 11R

Thanks everybody for all the help. It was a problem with the MIDI setup in PTools.
Reply With Quote
  #7  
Old 10-09-2010, 07:16 PM
cessnapilot cessnapilot is offline
Member
 
Join Date: Oct 2009
Location: Sierra Vista, AZ
Posts: 342
Default Re: Unwanted effects engaging during tracking w/ 11R

Glad it worked out for ya
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tracking out [sounds] with a lot of Effects confusedhelp General Discussion 9 05-06-2010 11:48 PM
getting unwanted signal when engaging record hellatall 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-29-2006 03:20 PM
002 on-board effects for cue mix during tracking? robert_kennedy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-11-2005 10:11 PM
tracking effects to tape badperson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-15-2003 07:49 PM
guitar effects, tracking guitar effects badperson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 05-17-2002 09:00 AM


All times are GMT -7. The time now is 03:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com