Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2008, 05:31 PM
craaates craaates is offline
Member
 
Join Date: Jan 2007
Posts: 13
Default 003 Rack power on clicking?

I just installed my new 003 Rack today and I noticed that when I press the power button to turn it on I hear the unit make 4 clicks about a half a second apart, they sound like a relay trying to come on and the lights flash then the unit powers up and seems to be working fine. My question is, is this normal? Do all 003 Racks startup with this sequence of clicks or do I have a bad component somewhere? I've tried switching outlets and I still have the same issue.

Thanks
craaates
Reply With Quote
  #2  
Old 03-06-2008, 05:35 PM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,110
Default Re: 003 Rack power on clicking?

Yes. That sounds normal.


http://www.myspace.com/philogg
Reply With Quote
  #3  
Old 03-07-2008, 07:03 AM
craaates craaates is offline
Member
 
Join Date: Jan 2007
Posts: 13
Default Re: 003 Rack power on clicking?

Thanks for the quick reply
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power up Clicking on the 003R? NoiseRoom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-20-2008 07:46 PM
Digi 003 Rack clicking noise during power up thefremonts 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-13-2007 10:08 AM
MBox2 probs with clicking popping and power fades The Howlin' Wolf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-31-2005 08:33 PM
Clicking from power harness?? docktergaskit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-05-2005 02:13 PM
002r starting clicking after power outage... Greg Kelway 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-08-2003 02:59 PM


All times are GMT -7. The time now is 09:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com