Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-07-2007, 09:47 AM
figment figment is offline
Member
 
Join Date: Oct 2005
Location: Ohio
Posts: 74
Default monitoring Mic signal during playback.

Hey, I was wondering if anyone knows of a way to monitor the signal coming into the microphone during the playback of a session.

I have PTLE 7.2 cs10.

I can record just fine, and I can monitor the signal when the track is armed, but when I try to play the session to audition the vocals, I get no signal from the Mic until I stop the session.

If there was a way to do this, it would be very handy for me, and I am puzzled why I'm having this problem, as I don't remember coming across it before.

Hopefully, I am not missing something. But that's what this forum is for, right ;-)

thanks

figment
__________________
Digi002/ PTLE 7.3.1cs3/ XP Pro SP2/ Dual Core AMD Athlon 4400+ 2.2GHz 64 bit/ D-FI 939 board/ NVIDIA nForce4 Chipset/ 2GB DDR RAM/ Yamaha Motif ES88
Reply With Quote
  #2  
Old 07-07-2007, 09:49 AM
figment figment is offline
Member
 
Join Date: Oct 2005
Location: Ohio
Posts: 74
Default Re: monitoring Mic signal during playback.

sorry for the double post. oops.
__________________
Digi002/ PTLE 7.3.1cs3/ XP Pro SP2/ Dual Core AMD Athlon 4400+ 2.2GHz 64 bit/ D-FI 939 board/ NVIDIA nForce4 Chipset/ 2GB DDR RAM/ Yamaha Motif ES88
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording Dry Signal / Monitoring With Reverb frank1985 Eleven Rack 1 05-13-2013 04:56 PM
No Mic Signal and very low playback signal mbitanga 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-14-2011 08:44 AM
monitoring Mic signal during playback. figment 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-08-2007 08:58 PM
monitoring the audio signal from MIDI device mnbmusic MIDI 1 10-27-2005 07:41 AM
splitting signal for monitoring + recording davidp158 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 18 01-27-2003 10:51 AM


All times are GMT -7. The time now is 06:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com