Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-31-2006, 10:39 AM
Luca Silipo Luca Silipo is offline
Member
 
Join Date: Dec 2006
Posts: 3
Default Mbox 2 Flashing Leds

Hi all,

I know this must be very bad but before killing myself on the Dec 31 night can somebody tell me why all the yellow light and the USB light preiodically flashes on my Mbox 2 so that I am not able to use it....

My system is a 1.25 G4 Powerbook

Please help

Happy new year to all of you

Luca
Reply With Quote
  #2  
Old 12-31-2006, 11:40 AM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,989
Default Re: Mbox 2 Flashing Leds

Most of us HD users have more than our share of things to fiqure out and don't have a lot of Mbox experience so, although we do not condone suicide as a cure for ProTools problems, I bet someone is going to suggest you go to the LE conference to ask about your MBox 2. . . which can be found at:

for Macs Mac LE Forum
or here for PCs PC LE Forum
__________________
...for system configuration info see my profile
(Click on member name)
Reply With Quote
  #3  
Old 12-31-2006, 04:07 PM
Luca Silipo Luca Silipo is offline
Member
 
Join Date: Dec 2006
Posts: 3
Default Re: Mbox 2 Flashing Leds

Thank you very much! Happy new year
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Mbox flashing leds ym2149 General Discussion 2 04-02-2012 01:54 AM
Mbox 3 - Flashing leds - Hardware Not Connected" mgaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-05-2011 08:50 PM
Help with Control 24 Issue of Flashing LEDS and Clicking Sound ekatsuleres ICON & C|24 5 08-08-2009 03:13 PM
c24 flashing all leds whenever it wants!!!! SKINNY ICON & C|24 3 03-10-2009 09:18 PM
Mbox 2 flashing Leds Luca Silipo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-01-2007 02:42 AM


All times are GMT -7. The time now is 02:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com