Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-29-2004, 08:05 PM
soulcatcher soulcatcher is offline
Member
 
Join Date: Jun 2004
Posts: 13
Default Mbox Peak / Peak Light Issue

Hi,

Ok, so I was testing out my new FX box today and I triggerd the Peak Light on my MBox.... however, now the Peak light will not go off and everything coming out of the Mbox is distorted.

Here is what I have done so far...

1) I have unplugged the Mbox for the USB port, reconnected, clicked to the line channel and the Peak lights stay red.

2) I've restarted my entire system, clicked to the line channel on the mbox and still the peak lights stay red.

3) I have removed all audio inputs to insure that I'm not getting a ground issue, restarted and the peak lights stay red.

4) I've removed ALL inputs / outputs so it's just the Mbox connected via the USB (for power), switched to the line channel and and the peak lights are still red.

Finally, I looked in the knowledgebase but couldn't find anything the was anywhere near this issue. Ineed some serious help here, please. To be frank, I'm a little worried.


Thanks.
Reply With Quote
  #2  
Old 06-29-2004, 09:01 PM
Bazzle Bazzle is offline
Member
 
Join Date: Apr 2003
Location: Next door,to where I used to be.
Posts: 3,148
Default Re: Mbox Peak / Peak Light Issue

Your going to have to update the firmware.Go to C:\Program Files\Digidesign\Protools\Protools Utilities and click the blue firmware updater icon.If that doesn't work do a Repair installation in
ADD/REMOVE PROGRAMS.
__________________
Bazzle

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Signal peak/distortion/db meter peak when recording enabling track on Pro Tools LE 8 hotgravy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-30-2012 11:49 AM
USB 3.0 and/or Light Peak JCBigler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-20-2010 08:34 PM
A quick peek at New HD hardware and Light Peak... Citrin Pro Tools TDM Systems (Mac) 14 09-24-2010 04:43 PM
Peak Over Metering never light in 24bits record ppm Pro Tools M-Powered (Win) 0 07-24-2009 12:33 AM
red 'peak ' LED light stays on. zedhed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 07-26-2001 10:32 PM


All times are GMT -7. The time now is 09:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com