Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2022, 12:17 PM
Navlys Navlys is offline
Member
 
Join Date: Oct 2022
Location: Accokeek, MD
Posts: 2
Default MIDI Beginner Question

Hi all,

I'm brand new to MIDI, and I've come across what I hope is a silly problem with an easy solution. I have recorded some MIDI strings, and I want to create a fade out. I know how to do that, but a solid yellow unmoveable marker (see circled offender in attached photo) is keeping me from doing it the way I want. I'm sure there must be a way to get rid of this marker or change it to a white, moveable marker? I'd appreciate any assistance!

Thanks!
Attached Images
File Type: jpg Screen Shot 2022-10-10 at 1.55.18 PM.jpg (46.5 KB, 0 views)
Reply With Quote
  #2  
Old 10-10-2022, 12:29 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,759
Default Re: MIDI Beginner Question

Delete the offending automation point. CTRL-click on it.


Sent from my iPhone using Tapatalk
__________________
James Cadwallader

Mac Studio, 64GB RAM, 1 TB SSD, Glyph 2TB USB3 HDD, OWC drive dock, Mac OS Monterey 12.6.2

Pro Tools Ultimate 2022.12, HD Native, Focusrite Red 8Pre

Presonus Faderport, Pro Tools | Control
Reply With Quote
  #3  
Old 10-10-2022, 01:10 PM
Navlys Navlys is offline
Member
 
Join Date: Oct 2022
Location: Accokeek, MD
Posts: 2
Default Re: MIDI Beginner Question

Thank you so much! I knew it would be an easy fix. It was actually Option-click on my iMac, but it worked. Much appreciated!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple MIDI Question from beginner Tia777 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-17-2011 09:23 PM
Beginner Midi tempo/grid/beat question clueless dude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-14-2010 11:42 PM
beginner question icarus73 Pro Tools TDM Systems (Mac) 4 08-15-2007 02:49 PM
Beginner Question Sal K. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 04-12-2004 08:53 PM
Question from a beginner surefootedllama General Discussion 7 08-21-2003 05:35 PM


All times are GMT -7. The time now is 12:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com