Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-21-2022, 02:29 AM
gcmella gcmella is offline
Member
 
Join Date: Nov 2020
Location: Spain
Posts: 6
Default Hdx, native plugins not loading by Hdx card

Hello friends!.



I have a very stranger issue.

Loading some plugins, When I select to load many are not charging on my HDX card.

From some brands as Plugin Alliance, is loaded well into the HDX cores and many others not and is charging by Internal CPU cores as Izotope or (my big trouble) Acustica Audio....

When I select these plugins from Acustica I can see that all these are loading by a single core of my internal CPU, so when I place 3-4 insert of these the system have high peaks and consequence failure, so pro tools can't to play nothing.


I see that when I'm inserting these, all going charging into a single of internal CPU. having 12 free cores on HDX card.


Any one have knowledge about this issue?

¿How can I to force it, to native plugins be charged by HDX card?

I have a iMac 2017 I7 4,2gHz 40Gb DDR4 and HDX with sonnet expansion chasis.

I have connected the chasis to the Thunderbolt 3 iMac port to the Sonnet Thunderbolt 2 with a Thunderbolt 2 cable with a Apple T3 to T2 adapter.

All system work perfectly until I insert Aqua plugins and all be loading by the only one core....

Any idea to solve and load all by HDX card?

Gonzalo
Attached Images
File Type: jpg Captura de pantalla 2022-03-21 a las 9.24.28.jpg (37.8 KB, 0 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PlugIns installation not loading into PlugIns menu in PT hannahjazzz macOS 6 02-22-2019 01:19 PM
Trade hd native PCIe card for hd native thunderbolt card and cash? Brandonx1 Buy & Sell 8 03-22-2015 02:45 AM
Does HD native or native native disable plugins when monitoring inputs? BasketCase Pro Tools HDX & HD Native Systems (Mac) 7 05-20-2013 09:48 AM
Do VST and Plugins make use of the HD Native card? Boogie457 macOS 2 12-12-2010 05:30 PM
Using UAD1e card plugins steals all my Native RTAS CPU crizdee Pro Tools TDM Systems (Mac) 12 04-19-2009 10:49 AM


All times are GMT -7. The time now is 12:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com