Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2020

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-09-2020, 10:29 AM
cdragon1 cdragon1 is offline
Member
 
Join Date: Aug 2020
Location: Michigan
Posts: 4
Default Strong input signal but no sound monitoring or playback

I just got Pro Tools and I can't get any sound to come through from my interface or my MIDI controller even though I can see my levels going up on the mix window. I've checked my hardware, playback engine, I/O, pro tools preferences, my system preferences, and I have low latency monitoring off. I've looked all over the internet for a fix but nothing has helped. I hope this is good enough of a description cuz I suck at explaining things.

I'm using a Dell Inspiron 7791 2n1, i7 processor, 16GB RAM with Windows 10
Steinberg UR22 mkII
Akai MPK mini MIDI controller
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Signal Level and no input monitoring beccatan92 Pro Tools 12 7 09-13-2016 12:15 AM
Pro Tools LE 8 -- No sound, but strong input signal carterisgod41 FireWire & USB Audio Interfaces (Mac) 15 03-18-2014 09:42 PM
Input signal still live during playback? Red-Dave Pro Tools 10 0 10-09-2012 02:25 PM
monitoring Mic signal during playback. figment 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-08-2007 08:58 PM
monitoring Mic signal during playback. figment 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-07-2007 09:49 AM


All times are GMT -7. The time now is 05:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com