Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire & USB Audio Interfaces (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-21-2014, 04:39 PM
carterisgod41 carterisgod41 is offline
Member
 
Join Date: May 2011
Location: san diego
Posts: 42
Default Pro Tools LE 8 -- No sound, but strong input signal

Hey folks,

I haven't used my Pro Tools 8 and Mbox 2 in a while, and got a new laptop since then. I re-installed Pro Tools and everything, opened it, created a new track (Input 1, Output 1-2), hooked up my acoustic guitar, got a full input signal when I strummed, but there is no sound coming out. I plugged my headphones and speakers into the headphone jack to no avail. Please help me figure this out. Thanks.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools LE8 No Input Signal? RyanChappell1987 macOS 14 01-18-2014 08:33 AM
No Input Signal - Mbox 2 - Pro Tools 8.0.5 davemeasom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 04-27-2012 05:42 PM
Is my computer strong enough to run pro tools le konnekt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 04-12-2011 10:50 PM
Fast Track Pro Outputting Mic input to Monitor, but Pro Tools 8 shows no mic signal changa86 Pro Tools M-Powered (Mac) 3 12-18-2009 11:06 PM
Input signal, no sound jasdell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 05-01-2009 01:48 AM


All times are GMT -7. The time now is 02:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com