Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2021

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2021, 10:33 AM
dansoundmix dansoundmix is offline
Member
 
Join Date: Mar 2016
Location: New York, NY
Posts: 21
Default PT 2021.3 Hangs on opening old sessions with Multiple Videos

I was initially pleasantly surprised with 2021.3 as all of my video engine problems went away and the only bug I found was the navigating in the importing audio bug mentioned in another thread. However after a colleague told me that 2021 was hanging on opening older sessions for him, I too became dismayed when I encountered the same issue. We are talking hanging for 5-10 minutes or more. I believe the older sessions were from 2019 and created in PT 12.8.3. So far it seems to be happening with sessions with multiple quicktimes in the Video Folder as I've had success in opening smaller sessions with a single quicktime. If anyone else can verify, that would bring a little comfort?

One system is High Sierra Mac 5,1, the other Mojave and 6,1.
Reply With Quote
  #2  
Old 03-29-2021, 10:47 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 21,892
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

Open PT with empty session, disable video engine, then re-open the old session and Save Copy In. Enable video engine and open the newly created session. What happens?
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 03-29-2021, 11:04 AM
dansoundmix dansoundmix is offline
Member
 
Join Date: Mar 2016
Location: New York, NY
Posts: 21
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

Quote:
Originally Posted by JFreak View Post
Open PT with empty session, disable video engine, then re-open the old session and Save Copy In. Enable video engine and open the newly created session. What happens?
Well I did everything you said with the exception of doing a save copy in, I just Saved and it opened quickly with the video engine disabled the session opened quickly. Enabled the video engine and after waiting for it to enable, it worked fine!

So thank you very much, but that should be fixed!
Reply With Quote
  #4  
Old 03-29-2021, 11:07 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 21,892
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

Good
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 04-13-2021, 12:04 PM
DavidCaporale DavidCaporale is offline
Member
 
Join Date: Mar 2007
Posts: 6
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

Something similar happens to me when I'm trying to open a session with multiple video files. The video files link to a certain file path on one system. When trying to open the session on a different system where the file path to the video files is different (in effect, ProTools thinks the videos are missing), I have to wait an excruciatingly long time for the session to open (like 10 mins) as AvidVideoEngine is "Restoring Video Files"



I'm not able to perform the steps exactly as above, as AvidVideoEngine re-initializes when I open my session. I did however manage to disable Video Engine thru the preferences pane in the middle of my session opening and that brought things back to normal session opening times (of seconds)


The computer attempting to open the session with "missing" video files has tried 2021.3 and 2021.3.1. Going back to 2020.12 resolves this issue.



This system is on Mojave on a 14,2 Mac.


I'm not sure of the specs of the first computer where the session mainly lives other than it running High Sierra and PT 2020.11.


Thanks for anyone that may be able to help or offer insight!
Reply With Quote
  #6  
Old 04-17-2021, 01:49 PM
1m1 1m1 is offline
Member
 
Join Date: Feb 2003
Posts: 737
Default 2021.3.1 issue

I just finished a project, and have updated to 2021.3.1 on my MacBook Pro. I was asked to revise one session for the project and when I tried to open it up, the session would hang on "restoring" a video file. I tried a few times but always encountered the same issue, so I launched 2020.12 which was able to open it without a problem.

I haven't investigated or done troubleshooting beyond that yet, but I'm wondering if anyone else has had similar issues opening up sessions using 2021.3.1?
Reply With Quote
  #7  
Old 04-17-2021, 02:13 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 21,892
Default Re: 2021.3.1 issue

Which video format?
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #8  
Old 04-17-2021, 06:41 PM
1m1 1m1 is offline
Member
 
Join Date: Feb 2003
Posts: 737
Default Re: 2021.3.1 issue

Quote:
Originally Posted by JFreak View Post
Which video format?
AVdn codec 1920x1080. I didn't have the file locally on my rig, so it would have to open up with the file being offline.
Reply With Quote
  #9  
Old 04-17-2021, 09:59 PM
1m1 1m1 is offline
Member
 
Join Date: Feb 2003
Posts: 737
Default Re: 2021.3.1 issue

I did a little more digging around on this issue. It turns out that the session does actually open on 2021.3.1, but it took about 3 minutes to do so. Once it was open, I could save it, close it, and then the newly saved session would re-open normally. With 2020.12 there wasn't a problem with the session.
Reply With Quote
  #10  
Old 04-20-2021, 10:21 AM
bortimus_prime bortimus_prime is offline
Member
 
Join Date: Apr 2021
Location: Los Angeles
Posts: 1
Default Re: 2021.3.1 issue

Just chiming in to say that I'm noticing the same issue here with 2021.3.1 (and as music editor that's collaborating with a team and often going to/from sessions with anywhere from 1 to 15 video tracks, it's super frustrating to sit and wait minutes for sessions to open, when they open immediately in something like 2020.5)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2021.3 constant hangs huzzam Pro Tools 2021 30 04-01-2021 12:14 PM
crashes on opening sessions with video Anibal Pro Tools TDM Systems (Mac) 0 02-25-2011 09:41 AM
PT hangs when opening sessions Borfus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-23-2011 05:39 PM
Pro Tools 7.4 hangs when opening buzzedit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-07-2008 09:52 PM
PT 7 Hangs while opening a session Baseman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-24-2006 05:15 AM


All times are GMT -7. The time now is 03:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com