Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-01-2011, 02:01 PM
LostSheep LostSheep is offline
Member
 
Join Date: Oct 2010
Location: Lake Ariel PA
Posts: 6
Default PT 8.0.4 error Session must be on and audio record volume?

I have been struggling with this up grade to Win 7 and now that I get PT to acutally load, I am getting this error:
"Session must be on an audio record volume. If permetted, set the volume(s) in question to "R" (record) in the workspace."

Prior to my system going blue screen and having to reboot my computer back to factory default, things were going rather well. Now that the holidays are over, I was trying to get back to work and now this.

Has anyone gotten this before? This is a new one for me.

Here is what I have: Win 7 home premium 64 bit, 8 gig ram, Intel core 2 qaud processor Q9300, 1T internal hard drive.

Any help would be great.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools error message "Session must be an audio record volume" DeejayMaurice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 09-10-2011 06:42 AM
"Session must be on an audio record volume" ERROR. tytanik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-17-2006 02:43 PM
Session must be on audio record volume error jonahgn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-16-2006 03:49 PM
Error: Session Must be on Audio Record Volume Nathan W. Pro Tools TDM Systems (Mac) 1 11-02-2005 04:51 PM
error -- session must be on an audio record volume sssoundsss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-30-2004 03:49 PM


All times are GMT -7. The time now is 07:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com