Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-26-2021, 10:48 AM
clusterer clusterer is offline
Member
 
Join Date: Mar 2003
Location: vienna
Posts: 575
Default ILok Probs?

hi there,

lots of work needs to be done.. but again - not possible because there are some ilok issues.. does anybody know, what this means??? Never seen that before.. thx
Attached Images
File Type: jpg Bildschirmfoto 2021-02-26 um 19.30.24.jpg (23.7 KB, 0 views)
__________________
G. Rasek - recording engineer - www.overdub.at - european VO talents via source-connect - PTHD
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is ilok.com flakey for you? or is it just me having probs!!! crizdee Pro Tools TDM Systems (Mac) 2 04-16-2007 09:02 AM
anyone else having probs with ilok.com??? ***BBOY*** 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 11-04-2006 11:57 PM
2 different probs. Blue642 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-26-2005 05:13 PM
SP2 M-box probs... Eloquist 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 07-25-2005 05:56 PM
Probs Interval Pro Tools TDM Systems (Win) 4 05-08-1999 12:48 AM


All times are GMT -7. The time now is 04:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com