Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-23-2022, 09:35 AM
mocoe mocoe is offline
Member
 
Join Date: May 2022
Location: Malling
Posts: 2
Default SynthCell and GrooveCell not showing up in PT

Hi!

I just downloaded and installed Pro Tools Studio 2022.4 on my iMac M1. It works fine except that Synth Cell and Groove Cell are not showing up under instruments. They are installed - I can see the plugs under /Library/Application Support/Avid/Audio/Plug-Ins/SynthCell.aaxplugin and I have the licenses on my iLok account. Does anyone have any idea of what might be wrong? Thanks.

Best regards

Morten
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid GrooveCell and SynthCell TrentWilliams Virtual Instruments 26 05-09-2022 02:13 PM
GrooveCell and SynthCell licenses not deposited yet scoobyabbott Licensing & Accounts 27 05-05-2022 12:16 PM
GrooveCell and SynthCell Cool!! Justin1524 Pro Tools 4 05-01-2022 04:49 AM
Do perpetual users get GrooveCell and SynthCell? jsbach Pro Tools 6 04-27-2022 10:00 AM


All times are GMT -7. The time now is 06:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com