Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-13-2011, 05:52 AM
danilaur danilaur is offline
Member
 
Join Date: Dec 2011
Location: Israel - Jerusalem
Posts: 3
Default Import video slow down Pro Tools

Hi,

I'm writting a music film, and once i'm importing the video, PT terribly slow down.
This, until i made the video track inactive.

What is the fine tunnig i must to do on PT or my computer ?

My pc : i3, seven x64 ultimate

thanks !
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools slow and sludgy after video import jsbeeth Post - Surround - Video 5 03-29-2013 08:22 AM
Pro Tools 10: Insanely slow? (Video included) Soundburst macOS 1 01-16-2012 12:04 PM
Video import into Pro Tools SE minerva0331 Pro Tools SE and Essential (Mac) 2 05-19-2011 06:17 PM
Video import very slow... JR Fountain Post - Surround - Video 0 10-28-2009 06:19 AM
Import video and audio slow CharlotteMichele Pro Tools TDM Systems (Mac) 1 08-27-2007 07:46 AM


All times are GMT -7. The time now is 05:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com