Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-18-2004, 11:32 AM
stephen duffy stephen duffy is offline
Member
 
Join Date: Apr 2003
Location: Oakland CA
Posts: 140
Default Bomb factory and Panther problems anyone?

Hi, I downloaded the bomb factory free plug ins for my 002 and while they appear in the plug in menu they are not highlighted for me to access. I am still using Jaguar 10.2.6 and have been reluctant to upgrade to Panther as I have it on my emac and it's causing problems.
If I switch up to Panther will I expreience any problems with previously recorded Pro Tools projects?
Any one had these experiences

thanks
Reply With Quote
  #2  
Old 03-18-2004, 03:12 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,806
Default Re: Bomb factory and Panther problems anyone?

Hi,
What version of Pro Tools are you running? Where are you looking at the plug-ins, on your inserts or in Audiosuite? You may want to try running the Apple disk utility and repairing disk permissions on your system drive.
Thanks,
Digidesign Tech Support
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 03-18-2004, 05:18 PM
cwhite771 cwhite771 is offline
Member
 
Join Date: Mar 2002
Location: Buffalo, NY
Posts: 708
Default Re: Bomb factory and Panther problems anyone?

Quote:
I am still using Jaguar 10.2.6 and have been reluctant to upgrade to Panther as I have it on my emac and it's causing problems.
If I switch up to Panther will I expreience any problems with previously recorded Pro Tools projects?
What problems have you been experiencing with Panther? It's been nothing but solid for me-- with previous PT sessions from Jaguar or PT5 too (as well as pretty much everything else I run). Definitely far more solid than any version of Jaguar-- especially 10.2.6.
---
c
__________________
2013 MacPro 3.5GHz 6-core/16GB RAM/OS10.9.2 - PT10.3.8/PT11.1.2 - RME UFX - Apogee Rosetta 200 - and a bunch of other stuff.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bomb Factory Plug-ins authorization problems desdichadisimo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-20-2006 01:11 PM
Free Bomb Factory Install problems kitana_one 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 09-09-2004 04:06 PM
Bomb Factory update authorisation problems? Michael Carpenter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-05-2004 09:03 PM
Bomb Factory Problems tedbone1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-03-2004 07:05 AM
Bomb Factory problems on XP? clam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-08-2002 03:03 PM


All times are GMT -7. The time now is 02:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com