Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-17-2008, 04:21 PM
salmonsound salmonsound is offline
Member
 
Join Date: Dec 2005
Location: Seattle, WA
Posts: 54
Default MIDI Input Problem - Selected Track vs Record Enabled

Can I control the function in PTLE 7.4 that enables midi input when the instrument track is selected? Sometimes I'm only able to get midi input when the track is record enabled.
__________________
Recording # Editing # Mixing # Mastering
SALMON SOUND
Studio # Mobile # Online
http://www.salmonsound.com
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BUG? selecting midi track arms record for selected track browniespeaks Windows 40 06-10-2013 11:41 AM
No output from midi on audio track record enabled. supergirl36 MIDI 3 08-21-2011 04:22 PM
Shift + Option + Record Enable not working with MIDI and Audio Track selected, why??? enzomolinari Pro Tools 9 0 07-20-2011 07:00 AM
Master Track & Input Track LED peak when record enabled sharptoothyouth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-20-2009 02:11 PM
Midi track meter dead,record enabled,data recordin coryc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-19-2004 07:52 AM


All times are GMT -7. The time now is 02:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com