Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-15-2007, 05:03 AM
zeh zeh is offline
Member
 
Join Date: Apr 2007
Posts: 1
Default d24 / 888 IO / windows xp / standalone asio driver (7.3)

Hi There,

i borrowed a digidesign d24 card (also a dsp farm card) with the 888 io interface from a neighbour.
my problem is, i cant get it to work. i installed the driver and in my system settings hardware panel it shows up correctly (digidesign d24). its using dalwdm.sys. if i start some application (lets say propellerhead reason or ableton live) iam able to select 'asio digidesign' driver. if i do so, the computer hangs for about 5 seconds and says the driver could not be loaded. is there any clue? do i have to insert (i already tried) the dsp farm ? is that some hardware error? is there a way to 'test' the hardware? so, driver is loaded, interface is connected, but it doesnt work any suggestion?

so long
-chris
Reply With Quote
  #2  
Old 04-28-2007, 08:30 PM
Sugarnutz Sugarnutz is offline
Member
 
Join Date: Sep 2002
Location: Great State of Mississippi
Posts: 934
Default Re: d24 / 888 IO / windows xp / standalone asio driver (7.3)

I think you will need the driver version 6.4.1 for Mix systems as this was the last version that supported the D24.
__________________
Gigabyte z390 Designare
I9 990K 4.7 GHz
64 Gb of DDR4 3200
Gigabyte RX580 8 Gb
Win 10 Pro

15" Mid-2015 MBP 2.2 GHz i7 16 Gb RAM
512 Gb Flash Drive - OS X 10.14.6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Original Mbox Standalone Driver for Windows 7 Kudy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 04-23-2013 05:43 PM
Problems with Standalone ASIO Driver version 8 for 003R Kurt Briggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-14-2011 08:32 AM
Problems with Standalone ASIO Driver version 8 for 003R Kurt Briggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-13-2011 10:39 AM
Original MBox - Standalone Driver for Windows 7 toastyt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-06-2010 12:52 PM
PTLE Standalone ASIO driver simply refuses to work Statick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-13-2006 10:02 AM


All times are GMT -7. The time now is 03:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com