Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-15-2016, 12:53 PM
AMIEL AMIEL is offline
Member
 
Join Date: Nov 2006
Location: Miami, FL
Posts: 144
Default Eucon App/Artist Control Receiving External Data and messing my system- Help

I am using macros with Touch OSC and Controllermate, always all worked out great.
Now I installed the newest Eucon App and the firmware for my Artist Control.
Maybe is also Mavericks because in Moutain Lion never had an issue..

Now seems that EUCON App/Artist Control receives some how data and mess my system/macros.

How can I block Artist Control from receiving and sending data from an external device?? I am sending MIDI notes with touch OSC

when I close Eucon Application all works great.

I use this on a mac with Pro Tools 12 HD -HDX System.
__________________
Thanks!

Reuven Amiel
Mixer/Producer.

Last edited by AMIEL; 05-16-2016 at 09:54 AM.
Reply With Quote
  #2  
Old 05-16-2016, 09:54 AM
AMIEL AMIEL is offline
Member
 
Join Date: Nov 2006
Location: Miami, FL
Posts: 144
Default Re: Eucon App/Artist Control Receiving External Data and messing my system- Help

anybody?
__________________
Thanks!

Reuven Amiel
Mixer/Producer.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack Stopped Receiving MIDI data? Vultage Eleven Rack 2 03-17-2016 10:32 AM
11 messing up I/O from large system? Frank Kruse Pro Tools 11 4 09-27-2013 03:07 AM
System buffer settings messing up delay compensation smetaxas Pro Tools TDM Systems (Win) 2 05-15-2009 08:41 PM
MOTU Fastlane w/Mbox, not receiving MIDI data.HELP drg73 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-14-2003 02:30 PM
Midi not receiving data raj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-12-2001 06:03 AM


All times are GMT -7. The time now is 07:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com