Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2013, 01:48 PM
Peter Kroner Peter Kroner is offline
Member
 
Join Date: Oct 2012
Location: Germany - Hessen
Posts: 30
Question Trouble with eureka prom when using volume pedal

Hi everybody,

I installed an eureka prom in my behringer fcb1010 ... so far.
The fcb is connected via midi directly to 11rack ... the 11rack goes via usb to my win7 pc.
everything is working fine - but when I am using the volume pedal my ProTools (10.3.2) crashes and I have to reboot my computer.

any ideas ... ?

thx
Peter
Reply With Quote
  #2  
Old 03-05-2013, 02:10 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,809
Default Re: Trouble with eureka prom when using volume pedal

Sounds weird.

What happens if you use the mouse to adjust the position of the Volume pedal in the 11R On-Screen editor?

What happens if you use the front panel of the 11R to adjust the volume pedal?

Do those crash Pro Tool?

Is the MIDI passing into Pro Tools and adjusting parameters in PT?

Have you tried updating to the latest version of PT10?
__________________
Brian

Windows 11 Pro
Pro Tools 2021
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Instagram
Reply With Quote
  #3  
Old 03-05-2013, 02:21 PM
Peter Kroner Peter Kroner is offline
Member
 
Join Date: Oct 2012
Location: Germany - Hessen
Posts: 30
Default Re: Trouble with eureka prom when using volume pedal

Hi benoni,
thx for answering ...
I will try it tomorrow and tell you.
good ideas !
Reply With Quote
  #4  
Old 03-06-2013, 03:43 AM
Peter Kroner Peter Kroner is offline
Member
 
Join Date: Oct 2012
Location: Germany - Hessen
Posts: 30
Default Re: Trouble with eureka prom when using volume pedal

Ok ... I tried it out...

it just happens when I´m on an instrument track in PT with my Superior Drummer on.
Another instrument track with xpand on is in reaction with the volume pedal of my FCB. there I can control my volume on x-pand ....

the 11rack is on Mmidi channel 1, fcbs midi is unknown ...
my instrument track with superior drummer is played by my TD-10 (channel 10)

that drives me crazy ...

???
Reply With Quote
  #5  
Old 03-06-2013, 04:20 AM
Peter Kroner Peter Kroner is offline
Member
 
Join Date: Oct 2012
Location: Germany - Hessen
Posts: 30
Default Re: Trouble with eureka prom when using volume pedal

.... and.... it also happens when my 11 has volume pedal "off"

just one touch on the pedal .... while my instrument track is choosen ...

and PT crashes ..
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free FCB1010 Eureka! PROM cage77 Eleven Rack 1 11-10-2013 03:41 AM
11R with FCB1010 & Eureka Prom rexrandom Eleven Rack 1 10-12-2013 02:41 PM
I have no idea how to use fcb1010 and eureka prom mesaman4 Eleven Rack 2 03-07-2013 08:24 PM
Eureka Sound Prom question texasdave Eleven Rack 2 07-23-2012 01:30 PM
Eureka prom installed but the exp pedal wont calibrate right Jd0g33 Eleven Rack 4 12-02-2011 01:23 PM


All times are GMT -7. The time now is 02:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com