Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-07-2014, 10:51 AM
nikydvt nikydvt is offline
Member
 
Join Date: May 2012
Location: Rome Italy
Posts: 24
Default Plug-in not present in the plug-ins folder

Suddenly Max 7 Cycling74, nevertheless present between the available inserts, cannot more been utilized in ProTool11 on Windows 8.1 because when I try tu activate it, appears as plug-in inactive and this alert appears:
"the plug-in could not be made active because the plug-in is not present in the plug-ins folder". What could I make? Thanks niky
I also saw, at the opening of the session, this other alert: "the following plug-ins were made inactive because of insufficient system resources" nevertheless untill little time ago it was fuctioning regularly under the same conditions.
I also tried then, in an over-simplified manner to put in the Avid/Audio/Plug-ins folder a link of Max, but without any result.

Last edited by nikydvt; 12-08-2014 at 05:31 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some plug-in is not present on win 8 hattom Windows 2 03-20-2013 08:25 PM
Plug-Ins Alias folder points to wrong folder??? nod25 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-26-2009 04:43 PM
Plug In automation parameters not present wcampbelliii 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-12-2007 08:16 AM
"Plug-In is not present in the Plug-Ins folder" guestroomsound Tips & Tricks 4 09-01-2004 02:24 AM
Putting TDM plug-Ins in LE Plug-In Folder? flymax 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 09-07-2001 02:56 PM


All times are GMT -7. The time now is 09:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com