Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-11-2007, 07:45 PM
wcampbelliii wcampbelliii is offline
Member
 
Join Date: Jul 2006
Posts: 3
Default Plug In automation parameters not present

When I try to create plug-in automation, the add/remove window shows no parameters. ??? Pro Tools LE 6.4, PowerMac G4, Digi 001
Reply With Quote
  #2  
Old 07-12-2007, 08:16 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,912
Default Re: Plug In automation parameters not present

Do you have Wave Arts plugins installed? I had this problem too with the same setup.
I came to the conclusion that it was incompatible plugins. Also, I think, Autotune 4 had the same effect. Anyway, try to experiment with the content of your PI folder and I think you will find some answers.
IHTH.
Old thread: web page
__________________
Life-long audio enthusiast and small studio owner. Retired. Ben's Blog
Mac Mini M1, 16GB RAM. MacOS 11.6.8. PT 2020.12.1
Topping D50 DAC, Dynaudio BM6p, 2 x Artist Mix, SSL UC1, EuControl on iPad.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how do you erase all automation parameters at once? Anibal Pro Tools TDM Systems (Mac) 11 05-04-2018 06:33 PM
Alt/Opt+Drag plug-in to a new track enables all Automation Parameters Frank Kruse macOS 10 03-11-2013 03:09 AM
Plug-in automation parameters windows are empty!? innerbooty Pro Tools TDM Systems (Mac) 0 09-23-2009 01:36 PM
Plug-in "enable all" automation parameters reichman Post - Surround - Video 14 07-23-2007 08:37 AM
Feature request: Simple Automation Present check exit Pro Tools TDM Systems (Mac) 3 06-07-2005 10:19 AM


All times are GMT -7. The time now is 08:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com