Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-24-2022, 08:35 AM
zspritz zspritz is offline
Member
 
Join Date: Jul 2022
Location: Philadelphia
Posts: 2
Default GrooveCell Not Instantiating

I was initially really excited to see the addition of a drum machine plugin to protools. I did a fresh install of protools and installed groovecell except whenever I try to insert the plugin on a track it inserts channel strip instead. I've made sure that groovecell is activated in ilok and have tried restarting while holding shift to rescan plugins, as well as reinstalling the plugin.

Protools studio 2022.6.0
Windows 10

Curious as to if anyone else has exprienced this issue.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GrooveCell bug? clutch Virtual Instruments 0 06-12-2022 09:41 PM
Instantiating plugins from surface? basehead617 Avid S4/S6 2 01-10-2020 07:03 AM
Instantiating plugins Miffling Avid S4/S6 2 01-13-2015 05:30 PM
instantiating plugins very slow CarNut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-07-2009 06:21 PM
PT 7.1 cs3 crashes on instantiating TDM plugins JLeigh2024 Pro Tools TDM Systems (Mac) 9 02-07-2006 05:28 PM


All times are GMT -7. The time now is 01:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com