Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-06-2016, 01:15 PM
FilmMusic FilmMusic is offline
Member
 
Join Date: Sep 2016
Location: Los Angeles
Posts: 2
Default Pro Tools Error "Invalid version Fields"

I keep trying to import an OMF but keep getting this error right off the bat.
"Could not complete your request because Inversion version fields in label for container "Megans Shift_Master_v04 omf" - expected 2.0 got 2.1In omfsOpenFile
If anyone has any idea as to what is happening it would be greatly appreciated.

Last edited by FilmMusic; 09-06-2016 at 02:34 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MP9 Not Picking Up Hardware/Pro Tools MP9.0.5. Update Error (Invalid Integrity) QCGR Pro Tools M-Powered (Win) 0 08-07-2012 10:31 AM
Invalid Fade Error tunes7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-24-2009 10:11 AM
"older version of Pro Tools" error HearInc Pro Tools TDM Systems (Mac) 7 08-18-2008 12:11 PM
"invalid configuration of Pro Tools" error message kopf Pro Tools M-Powered (Mac) 2 07-11-2006 10:10 AM
"invalid configuration of Pro Tools" error message kopf Pro Tools M-Powered (Mac) 0 07-07-2006 12:06 PM


All times are GMT -7. The time now is 06:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com