Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-30-2007, 10:20 AM
guy.fi guy.fi is offline
Member
 
Join Date: Jun 2002
Location: milwaukee
Posts: 398
Default 16k sampling rate?

I'm still using LE 6.4 (happily) but I have a client who needs something at 16K, which is not an option for me. Can I record in this in newer versions? Or does anyone ave a suggestion for conversion?

Thanks
__________________
Asus P5K Deluxe
Pentium Q9550 @ 3.4 ghz
Corsair 1066 RAM


www.guyfi.com
www.flystudiosmilwaukee.com
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody know what the max sampling rate of PT 8.0 LE is? Fabb2004 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-09-2012 11:58 PM
Sampling Rate Problem Please Help D.O.T General Discussion 0 07-13-2008 07:33 AM
Sampling rate problem IPerez27 Post - Surround - Video 4 08-24-2004 09:38 PM
mbox sampling rate madincraft 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-06-2003 12:16 AM
Mbox sampling rate madincraft 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-03-2003 03:49 PM


All times are GMT -7. The time now is 01:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com