Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-20-2006, 12:18 PM
desdichadisimo desdichadisimo is offline
Member
 
Join Date: Oct 2006
Location: Tijuana
Posts: 19
Default Bomb Factory Plug-ins authorization problems

This is the basic problem:

On PT start-up i get the queue to authorize X plug-in (for example the moogerfooger or voce bundle), and even do i insert the ilok the system says that the authorization cannot be found on the ilok... i thought all authorizations for the bundle where in there... what's the deal???

Does anyone know how to fix this??
__________________
MacBook Pro 2Ghz Intel Core Duo
1.5 GB
Mbox 2
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bomb Factory Plug Authorization Styles Bitchly Pro Tools TDM Systems (Mac) 3 05-31-2010 06:34 AM
Bomb Factory Plug-Ins DrewDrew 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-25-2007 01:23 AM
Bomb Factory Plug-Ins that come with HD3 xsane Pro Tools TDM Systems (Mac) 18 06-02-2004 02:24 PM
Bomb Factory problems on XP? clam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-08-2002 03:03 PM
bomb factory authorization DOUBLE EDGE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-12-2002 12:44 AM


All times are GMT -7. The time now is 04:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com