Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2007, 11:22 AM
superxxman superxxman is offline
Member
 
Join Date: Feb 2007
Posts: 12
Default PT \"frozen\"

Hello all,
I am loving Pro Tools - the sound, the ease of use, etc... I have one problem that seemed to come out of the blue and that is Pro Tools is not responding when open and "running". It opens no problem every time. I've tried restarting several times. I have more than enough RAM and HD space too. I'll give some examples of what it's doing: Record buttons unresponsive (as well as most others too), I get delayed button response if I wait long enough, Space bar allows me to play however the signal does not "pump" it only sits frozen as if it were half full, I hear music playing and buttons randomly respond, I might put my cursor in the Edit Window and all of a sudden the record button will light up... strange to me...
Help if you can... I'm in the middle of a new record!
Things I have tried with some success to remedy the problem: Increase buffer size - this seemed to help for a short time period. I have also uninstalled and reinstalled PT which did nothing I noticed. Other songs don't have this problem. It seems to be when I get up to about 6 tracks and start adding multiple plug-ins or additional aux tracks.
System:
XP Home Edition
2G Ram
dedicated HD for audio
Everything else was configured and built specifically according to Digidesign website.

Super XX Man
www.myspace.com/superxxman
www.superxxman.com
Reply With Quote
  #2  
Old 03-24-2007, 02:42 PM
Khatru Khatru is offline
Member
 
Join Date: Jan 2005
Location: Saratoga Springs, NY
Posts: 310
Default Re: PT \"frozen\"

Yeah, that's sounds pretty freakish. You ought to post your detailed system specs.

Dave
__________________
Intel Core 2 Duo E6600/Asus P5W DH Deluxe/Nexus NX-5000/2 X 1GB CORSAIR PC2 6400/WD 80 & 250 GB Hard Drives/GeForce 7600GT/Lite-On CDRW/AcoustiCase 360/2-120mm AcoustiFans/XP Pro SP2/Mbox LE 7.3.1
Reply With Quote
  #3  
Old 03-25-2007, 10:54 AM
superxxman superxxman is offline
Member
 
Join Date: Feb 2007
Posts: 12
Default Re: PT \"frozen\"

System Specs:
AMD 64
2.21 Ghz
2 G RAM
XP Home Edition
Serice Pack 2
Mbox 2
PT 7.0

I will add that only one song of 5 that I'm currently working on is "freazing up." Interestingly enough I could play the entire song with no audio interruptions at all. The only frustrating thing has been buttons unresponsive as described in my previous post. A temporary fix was to open a previously saved version. It eventually began acting funny too.

Thanks for the help. Is this adequate for system?

Super XX Man

www.superxxman.com
www.myspace.com/superxxman
Reply With Quote
  #4  
Old 03-25-2007, 01:35 PM
superxxman superxxman is offline
Member
 
Join Date: Feb 2007
Posts: 12
Default Re: PT \"frozen\"

I will add too that I'm working on a dedicated 200 G hard drive.
SXXM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
still frozen... yoerik Windows 3 04-06-2011 02:58 AM
Dgi PRE frozen? KimSira Pro Tools TDM Systems (Mac) 3 11-27-2009 10:07 PM
I think I'm hosed - need some help - Frozen Up finalcut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-14-2005 11:05 AM
002 Frozen keefla 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-21-2004 08:25 AM
Frozen Mac vagelis Pro Tools TDM Systems (Mac) 3 07-11-2003 11:16 AM


All times are GMT -7. The time now is 07:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com