Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-29-2009, 07:48 AM
Floydio Floydio is offline
Member
 
Join Date: Nov 2005
Location: Sass-CATCH-ee-wan!
Posts: 119
Default Problems with "Please locate Waves 5.5 Plugins Folder"

Just had to reformat a computer and reinstall everything. Currently just installed the Waves Restoration bundle (which, of course, came with a handy "Mercury Bundle" install disc...which, of course, installs EVERYTHING rather than allowing the user a 'custom install' and picking the plugins one wants...grr).

Now Pro Tools (7.2 HD, OS 10.4.11) is giving me the "Please locate Waves 5.5 Plugins Folder" and then "Please locate Waves 5.7 Plugins Folder".

I have moved/hidden the following in an attempt to get rid of this p.i.t.a. (the other option is repeated meetings with "Buy/Quit" messages on various plugins every time pro tools is launched):

the Waveshell-DAE 5.5 and Waveshell-DAE 5.7 (because this worked with 5.9.5) as well as anything related to 5.5 and 5.7, like the MAS bundles, AU and VST parts as well.

Then I moved a bunch of plugins to the 'unused plugins' folder. (everything I could figure was attributed to the plugin bundles giving me the Buy/Quit messages every time: ZNoise, guitar Tool Rack, Maxx Volume, Vintage Bundle)


Anyone have tips on how to fix this so it doesn't go looking for 5.5 and 5.7 every time??? Or---anyone familiar with exactly which plugins belong with guitar tool rack, maxx volume, vintage bundle because--from what I can tell--I've grabbed all of them and it is obviously still looking for something.

Thanks.
-J
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Unable to locate the settings folder" plugin error question GoodandEvil Pro Tools 11 1 12-30-2013 04:55 PM
Removed waves plugins, now getting prompt saying "locate" folder remusjacobs macOS 1 07-25-2012 06:15 PM
Nomad BT Plugins Problem "Not in Plugin Folder" ddrew macOS 0 11-13-2011 05:30 PM
Waves 6.0.6 and Pro Tools LE 8 - "Select Waves Plug-ins Folder" - Windows XP toustab 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 03-14-2009 01:13 PM
Message "Pro tools with tdm requires the tdm mixer plug-in in the plugins folder" Alexei Zaitsev Pro Tools TDM Systems (Win) 0 01-10-2009 03:48 AM


All times are GMT -7. The time now is 12:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com