Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-15-2009, 07:33 PM
artsads artsads is offline
Member
 
Join Date: Nov 2009
Posts: 1
Cool Horizontal Scrolling

I've upgraded to Leopard and to Pro Tools LE8 and while everything is working I can no longer rapidly scroll horizontally using my mouse like I could in LE 7. Even clicking the arrows below is painfully slow. Any ideas on how to speed up horizontal scrolling?
Reply With Quote
  #2  
Old 11-15-2009, 08:08 PM
JacentyS JacentyS is offline
Member
 
Join Date: Dec 2008
Location: Bay Area
Posts: 31
Default Re: Horizontal Scrolling

I think that was a known issue with the initial release of PT LE 8. Did you upgrade to 8.0.1?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Horizontal Scrolling on Windows 7 (PT9) Rom37 Windows 10 07-29-2014 08:23 AM
Horizontal scrolling none in 8???? stixstreet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 01-13-2009 06:53 PM
PT 8 horizontal scrolling too slow?? Shan Pro Tools M-Powered (Win) 0 12-26-2008 11:23 AM
no horizontal scrolling in LE Jeff ONeil 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-14-2008 06:06 PM
Horizontal Scrolling.... TOO MUCH TO ASK FOR!? s0nguy Pro Tools TDM Systems (Win) 5 11-26-2005 02:21 PM


All times are GMT -7. The time now is 09:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com