Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-14-2019, 03:39 PM
rdpar's Avatar
rdpar rdpar is offline
Member
 
Join Date: Jul 2015
Location: Micanopy
Posts: 177
Default loading mpeg vid???

is it possible to load an mpeg video, to syn audio in pro tools. I keep getting "can't load quick time wrapping plugin"? I'm not rapping I'm rockin:):)
__________________
Windows 10 Pro Tools 2019 Asus g752vt 17.3" laptop i7 Quad 2.6ghz 32gig ram
256ssd 1t hdd win. 10 Universal Audio x8P , Audient id22 interface. Focusrite Clarett Octopre
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounce to MPEG muks Post - Surround - Video 7 02-02-2009 12:41 PM
MPEG IMX AudioMatik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-17-2007 02:43 PM
MPEG-4 Craig F Post - Surround - Video 2 02-01-2005 07:36 PM
mpeg-4 on the way Strider General Discussion 3 06-10-2002 10:17 AM
mpeg 3 greenz General Discussion 0 03-12-2000 02:25 PM


All times are GMT -7. The time now is 11:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com