Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-21-2021, 07:55 PM
filmixer filmixer is offline
Member
 
Join Date: Sep 2003
Location: Studio City, CA, U.S.A.
Posts: 972
Default S1 Screens solid amber after Mojave security update

So, I just did a routine Apple security update for Mojave and now, when I launch EuControl, the screens on the S1s are full lit. Rebooted everything a few times and reinstalled EUCON_WorkstationUnifiedInstallMac_2021_6_0_181, still fully lit. Everything works, just can't see anything. Avid logo is present as long as EuContol isn't running. I hate it when this happens. Anybody else?






Mid 2010 Mac Pro 2x3.33 GHz 6-Core, PT 2021.6 10.14.6
__________________
Mark Ettel C.A.S.
Reply With Quote
  #2  
Old 07-21-2021, 10:18 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,431
Default Re: S1 Screens solid amber after Mojave security update

Yes, I'm seeing this posted elsewhere and its not just S1's. Investigating. Can you do a recover back to before? FYI it also affects Catalina too.
Reply With Quote
  #3  
Old 07-21-2021, 10:30 PM
Jason D Jason D is offline
Member
 
Join Date: Jul 2021
Location: Indonesia
Posts: 6
Default Re: S1 Screens solid amber after Mojave security update

The security update created the same issue for me. I was running the previous version of Eucon, so I upgraded to 2021.6 but that didn't help. I also tried disabling the firewall.

I'm using an Artist Colour with DaVinci Resolve 17 on Catalina.
Reply With Quote
  #4  
Old 07-22-2021, 12:03 AM
john@wombatstudios.com.au john@wombatstudios.com.au is offline
Member
 
Join Date: Feb 2009
Posts: 27
Default Re: S1 Screens solid amber after Mojave security update

This has created same issue for me on my S3. When I press the two page buttons together to look at my monitor controls, display is normal on second half of OLEDs on top row. All other OLED displays are unreadable due to contrast/brightness.
This was OSX security update for Catalina.
Reply With Quote
  #5  
Old 07-22-2021, 06:15 AM
Tobias Eichelberg Tobias Eichelberg is offline
Member
 
Join Date: Dec 1998
Location: Cologne, Germany
Posts: 349
Default Re: S1 Screens solid amber after Mojave security update

Same here with my S3 after the Catalina security update. I already was using the latest Eucon version. Tried to fully uninstall and reinstall Eucon - no change though. S3 is on latest firmware.

Too bad, I should have checked this forum first...all the OLEDs go full bright as soon as a EuCon app connects to the S3 or when I wake it up from the screen saver. The S3 live mode, offline or the screen saver works just fine, this seems to be a software related problem.
Reply With Quote
  #6  
Old 07-22-2021, 09:21 AM
filmixer filmixer is offline
Member
 
Join Date: Sep 2003
Location: Studio City, CA, U.S.A.
Posts: 972
Default Re: S1 Screens solid amber after Mojave security update

Quote:
Originally Posted by EddieJones View Post
Yes, I'm seeing this posted elsewhere and its not just S1's. Investigating. Can you do a recover back to before? FYI it also affects Catalina too.

Rolling back would be a PITA. This isn't mission critical for me since this is my personal setup and I'm working at facilities currently, I'll wait for a patch. I know others aren't so fortunate and need their systems working properly. I'm sure Avid's crack software team will have a update soon.
__________________
Mark Ettel C.A.S.
Reply With Quote
  #7  
Old 07-22-2021, 07:54 PM
Jason D Jason D is offline
Member
 
Join Date: Jul 2021
Location: Indonesia
Posts: 6
Default Re: S1 Screens solid amber after Mojave security update

Quote:
Originally Posted by EddieJones View Post
Yes, I'm seeing this posted elsewhere and its not just S1's. Investigating. Can you do a recover back to before? FYI it also affects Catalina too.
Thanks Eddie, great to see such a prompt response from Avid. I too am inclined to wait for a patch but before I decide, Id like to know how long it normally takes to resolve issues of this nature. Are we talking days, weeks or months?
Reply With Quote
  #8  
Old 07-23-2021, 09:58 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,431
Default Re: S1 Screens solid amber after Mojave security update

We are still investigating how to work around it. I think for OLED screens we can do something at Avid so that would be a week or two. For the Artist Control Screen we need Apple to help/fix as its more complicated.
Reply With Quote
  #9  
Old 07-23-2021, 05:49 PM
Jason D Jason D is offline
Member
 
Join Date: Jul 2021
Location: Indonesia
Posts: 6
Default Re: S1 Screens solid amber after Mojave security update

Quote:
Originally Posted by EddieJones View Post
We are still investigating how to work around it. I think for OLED screens we can do something at Avid so that would be a week or two. For the Artist Control Screen we need Apple to help/fix as its more complicated.
Thank you for the update, I will roll back in that case. Will you update this thread when it is safe to re-install the security update?
Reply With Quote
  #10  
Old 07-26-2021, 01:16 AM
Tobias Eichelberg Tobias Eichelberg is offline
Member
 
Join Date: Dec 1998
Location: Cologne, Germany
Posts: 349
Default Re: S1 Screens solid amber after Mojave security update

Don't worry - there are more users waiting for a fix - I'll post here as soon as a fix is available. In the meantime...watching those bright yellow OLEDs
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone having issues with Security Update 2021-002 (Mojave) and PT 2020.12? Cacov Pro Tools 2020 3 02-28-2021 05:22 AM
Cannot assign Eucontrol in Security and Privacy on Mojave bobo mark Avid S1, S3, Dock and Control 3 06-27-2019 08:51 PM
PT 7.1.1 Security Update Bug Fix tickles 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-26-2009 08:51 AM
Mac OSX Security update Earfatigue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-09-2005 12:47 PM
Apple's security update is out, should i update? Arvid Gunardi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-25-2003 10:00 AM


All times are GMT -7. The time now is 09:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com