Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-20-2010, 05:27 PM
hanagan hanagan is offline
Member
 
Join Date: Jan 2010
Posts: 1
Default protools not recognizing all 8 inputs on my digirack 003+

I have had my setup for about a year now (Imac 2Ghz running 10.4.11, 4GB 667, Digirack 003+, Lacie external hardrive) and recently when I create a new session the inputs on Protools only show a l and r input or Mbox2 as choices for inputs rather than Analog 1 thru 8 as is normal. Until very recently, i could restart everything and the problem would go away....now it is happening almost all the time....any reasons why?
Reply With Quote
  #2  
Old 01-21-2010, 11:21 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,807
Default Re: protools not recognizing all 8 inputs on my digirack 003+

Go to Setups>IO Setups and default the Input and Output tabs.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recognizing all inputs on Digi 002 JesseBroadcast 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-09-2012 05:09 PM
digirack 003+ inputs not working dallasburrell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-02-2011 03:53 PM
PT Only Recognizing Inputs 1-2! Please help Alexrkstr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 12-06-2009 10:35 AM
PT 7.4 doesnt see the digirack 003 midi inputs JR Discogalaxyrecords 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-26-2008 03:56 PM
more inputs to digirack jeroententy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-03-2006 03:41 PM


All times are GMT -7. The time now is 11:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com