Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-15-2006, 03:38 AM
lightning ad lightning ad is offline
Member
 
Join Date: Nov 2003
Location: nr manchester, uk
Posts: 334
Default relinking missing regions???

I have session taken in from another machine nd for whatever reason two of the files are missing the audio data. I have the same exact files on my own system but I cannot find a way to tell PT to replace the files or to get it to link to them instead.

I have tried using the Replace Region function, but following the manual to the letter does not work. An option dialogue box is supposed to open when i command click n drag a replacement to my selected region, but nothing happens.

I tried getting the Digibase to link to the files but it just didn't want to acknowledge the replacements.

Any suggestions please?


tia
adam
__________________
adam taylor
video editor/dubbing editor/sound design/motion graphics/compositor
United Kingdom
Reply With Quote
  #2  
Old 03-15-2006, 04:23 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,612
Default Re: relinking missing regions???

The manual is mis-printed. Instead of command-draging you have to use command-shift-drag.

But this feature has nothing to do with relkinking!

Frank.
__________________
PTHDn 2021.7 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #3  
Old 03-15-2006, 06:03 AM
Richard Fairbanks Richard Fairbanks is offline
Member
 
Join Date: Dec 1969
Location: New York, NY
Posts: 1,861
Default Re: relinking missing regions???

...and you are specifically asking PT to search for the filename ONLY (thereby ignoring the file's invisible ID number)?
__________________
Call me by my real name, "Postman"
Reply With Quote
  #4  
Old 03-15-2006, 07:48 AM
lightning ad lightning ad is offline
Member
 
Join Date: Nov 2003
Location: nr manchester, uk
Posts: 334
Default Re: relinking missing regions???

i'll try anything to get it to link to a file, Richard. I have tried all the different Linking Options (name, file id, etc).

Whats really annoying is i can navigate to a duplicate file, tick the search buttons so that only that file is searched and it still refuses to connect to the clip, regardless of the Link Options picked.

Could do with a manual override button or something!

Thanks for the info Frank. I know its not relinking, but it could help me to place the duplicate into the myriad of regions that are suddenly empty.
__________________
adam taylor
video editor/dubbing editor/sound design/motion graphics/compositor
United Kingdom
Reply With Quote
  #5  
Old 03-15-2006, 08:06 AM
tj_davies tj_davies is offline
Member
 
Join Date: Jul 2004
Posts: 1,220
Default Re: relinking missing regions???

I had a similar problem before.

I could see the file but Pro Tools would not find it. It turned out that the file was stereo interleaved. So I ended up importing that file into the session again (therefore creating two mono files -> L and R). Closed the session without saving. On reopening I chose to find the missing files manually. And then Pro Tools managed to link everything.

Hope this helps.

Tim
__________________
G5 10.13.6
PT Ultimate 2019.12.0
www.pearls-music.com
Reply With Quote
  #6  
Old 03-15-2006, 09:38 AM
lightning ad lightning ad is offline
Member
 
Join Date: Nov 2003
Location: nr manchester, uk
Posts: 334
Default Re: relinking missing regions???

sounds like a good plan...i'll give it a try - thanks
__________________
adam taylor
video editor/dubbing editor/sound design/motion graphics/compositor
United Kingdom
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost regions/ files not relinking uberfist 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-02-2007 09:32 AM
RELINKING MISSING FILES Siddhant Bhatia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-27-2007 02:52 PM
RELINKING MISSING FILES Siddhant Bhatia Tips & Tricks 0 04-27-2007 06:53 AM
7.2 missing files / relinking / HELP !!! Aquarius Pro Tools TDM Systems (Mac) 5 09-07-2006 05:35 AM
missing audio files relinking... Alex Rodriguez 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-10-2006 05:59 PM


All times are GMT -7. The time now is 07:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com