Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-15-2021, 05:01 AM
jacktrubshaw jacktrubshaw is offline
Member
 
Join Date: Nov 2021
Location: Birmingham
Posts: 1
Default Focusrite red 16 Line's loosing sync with HDX Card

Hi,

I look after a studio running 2 Focusrite Red 16Line's run from a single Avid HDX card. The system has an occasional and random fault where the second unit (channels 17 onwards) appears to lose sync and stops outputting audio or instead routes audio into incorrect channels. This doesn't appear to affect input routing. I've checked that the interfaces are wired up correctly according to the Focusrite and Avid HDX guide including digilink and BNC sync cables. The units are configured as follows:

Top unit:
Mode - Pro Tools
Sync - Internal

Second unit:
Mode - Pro Tools
Sync - Loop Sync

The firmware for both units is up to date, I've spoken to Focusrite who don't think this is a common fault.

I suspect that the configuration generally is correct as it's only an intermittent fault however it's very difficult to diagnose the faulty part of the system.

If anyone can provide any assistance I'd be very grateful
Reply With Quote
  #2  
Old 11-15-2021, 06:00 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 22,953
Default Re: Focusrite red 16 Line's loosing sync with HDX Card

Hi, welcome to the community.

I suspect (regretfully) that you have a problem on one of the four loop sync BNC sockets, or one of the cables, so you should first try to troubleshoot if both boxes do work independently as they should. Then switch the order from top down and vice versa. Changing clocking cables should be a no-brainer and cheapest fix.

Point in making sure both boxes work independently means your problem is with clocking. Point of switching box order is in which direction the clocking signal is going. While loop sync needs to maintain a loop as the name implies, may tell you something about which connector may be broken.

And of course, if this is fixed simply by swapping cables, all the better.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 11-15-2021, 11:38 AM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 1,161
Default Re: Focusrite red 16 Line's loosing sync with HDX Card

I've heard reports of this before. An engineer/tech not far from me looks after a well kitted out university, and has suggested that they moved back to Avid HD I/Os. For whatever reason, they just couldn't get multiple Red interfaces to work nicely together in the same Pro Tools system.
__________________
littledevilstudios.com.au
Pro Tools Ultimate 2021.12. OSX 10.14.6. HDX2. DAD DX-32R. DADman 5.4.5.1. Mac Pro 2013. 10 Core 3.0gHz. 64Gb. Blackmagic Extreme HD. Sync HD. Dobly Mastering Suite 3.7.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools- Focusrite 2i2 and Line Six Helix bud6767 Pro Tools 12 1 04-12-2016 06:38 PM
Tracks not in sync - do not line up spaw57 Pro Tools 11 2 01-19-2016 03:25 PM
Digi Sync kicking Off line?? teacherman Tips & Tricks 3 11-18-2010 09:08 AM
Focusrite ISA 428 + A/D card???? maccool 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 11-16-2004 10:17 PM
Mbox Line Inputs attached to Focusrite circuitry? Jerry Finklestien 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-05-2002 03:16 PM


All times are GMT -7. The time now is 08:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com