Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-11-2010, 06:49 PM
mixboy bob mixboy bob is offline
Member
 
Join Date: Apr 2002
Posts: 564
Default System setup troubles...

Hi All!

I'm having a bit of trouble getting my AvidTools 9.0 to sync up with my EuphonIcon via bluetooth. I've trashed prefs for every application on my computer and don't even have any plugins installed. I'm also not trying to playback video of any kind and audio is on a separate drive.

It's the weirdest thing...



Sorry... tired... couldn't resist!



I'm going to bed with Digidesign, but I'll be waking up with Avid.

Here's to a bright tomorrow...


Rob Burrell
aka mixboy
__________________
http://www.robburrell.com
PTHD Ultimate 2020.BETA/2019 Mac Pro 3.2ghz 16-core/96GB RAM/Aja Kona LHi/Akitio Thunder 3 Quad Mini with 4TB SSD drives/Focusrite 16Line/UAD-2 Octo PCIe/32 Channel S1/Dock with (5) 2019 Amazon Fire HD 10 Tablets/XMON//11.1.4 Dolby Atmos Setup
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Requirements and full System Setup MadDogRunner Windows 2 02-25-2013 05:44 PM
888/24 setup on mix system rmeuchel Pro Tools TDM Systems (Mac) 22 04-05-2006 10:06 AM
I/o setup on mix system PT 5.1.3 sukks2bu Pro Tools TDM Systems (Mac) 1 10-13-2005 08:04 AM
System Admin troubles marty martin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 07-01-2005 02:39 AM
Logic 4.8 setup/ audio troubles joshualeahy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-31-2002 12:41 AM


All times are GMT -7. The time now is 11:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com