Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-23-2001, 05:32 PM
Tarnished Tarnished is offline
Member
 
Join Date: Oct 2001
Location: new zealand
Posts: 1
Default PTF wont install itself when I run the install program

When I run the installPTFREE2 application, it goes through all of the steps, but when it gets to which componants, it says space required: 0kb
I wondered about this, but ticked the boxes I wanted (2 out of 3) and went through to finish.
It says maintenance finished, but nothing has installed

can anyone help me??
Thanks HEAPS
__________________
Tarnished
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3.2 wont even install! After clean windows 7 install!!! shamanrock Windows 13 12-27-2012 05:39 PM
can not install program PT 8 Andy65 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-14-2010 06:03 AM
can't install program.... please help mindseye 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-26-2005 03:17 PM
How do you un-install a program? imp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 10-16-2001 11:42 AM
IDE or SCSI for ProTools program install?? Beegster Pro Tools TDM Systems (Mac) 1 06-17-2001 12:15 PM


All times are GMT -7. The time now is 03:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com